Sign in to follow this  
WebMaximus

Weird visibility issue

Recommended Posts

Anyone else seen this before?

 

As you can see in the screenshots below the visibility decreases to like 0 feet and this happens maybe every 15-30 seconds or so and lasts for a couple of seconds and then the visibility is normal again.

 

I'm using AS16 and HDEv2 cloud and sky textures.

 

Screenshot 1 shows normal visibility where screenshots 2 and 3 show the decreased visibility.

 

Visibility%20issue%20nr%201.jpg

 

Visibility%20issue%20nr%202.jpg

 

Visibility%20issue%20nr%203.jpg

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Disable the "in cloud visibility reduction" feature in AS16.

Share this post


Link to post

I'll try that, thanks!

 

Strange though why that setting would affect you when you're down on the ground at an airport such as EKCH with an elevation of 17 ft.

Share this post


Link to post

I had this occur at EHAM yesterday, was really annoying trying to taxi out! using AS16+ASCA , was a very low overcast ceiling about +200ft and suspected it was the incloud vis reduction kicking in. 

 

Hopefully Hifi can make a condition to disable if wheels on ground

Share this post


Link to post

 

 

Hopefully Hifi can make a condition to disable if wheels on ground

 

Have you reported it to Hifi?

Share this post


Link to post

I just reported this to the guys over at HiFi so let's see what they can do about it if anything.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this