Sign in to follow this  
windshearDK

I've recently changed to a new computer now 777 doesn't work

Recommended Posts

I uninstalled from my previous computer, but I did not get the activation box on this computer, what do I need to do?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I uninstalled from my previous computer, but I did not get the activation box on this computer, what do I need to do?

 

If you're using P3D or FSX:SE, install the simconnect modules that the readme calls for. If you're using regular FSX, open up your Windows services and check to ensure FlexNet is not disabled.

  • Upvote 1

Share this post


Link to post
Share on other sites

Open a trouble ticket at Product Support here: http://support.precisionmanuals.com

 

Support accounts are separate from sales accounts, you may need to open one if you have not done so already.

 

EDIT:  Even better Kyle was lurking.

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Oh wow thank you! I think I had to do that once before with some other addon, thanks a lot for your fast solution! I will try again tomorrow

Share this post


Link to post
Share on other sites

Oh wow thank you! I think I had to do that once before with some other addon, thanks a lot for your fast solution! I will try again tomorrow

 

Welcome.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this