Sign in to follow this  
iGavB

GTN 750 wont work due to Garmin TrainerLite Issue

Recommended Posts

Hi

 

I previously had the Garmin TrainerLite for my P3D installation which I removed some time ago. I am now coming to reinstall the Garmin TrainerLite as I need it for my RXP GTN 750. However, the installer thinks the software is already installed (it isnt) and when I select the "remove" option from the installer to attemp to get it to start a fresh I get the error "Unknown source 'vista_firewall_rule_ca.dll'" 

 

How do I fix this?

 

At the moment I cannot install or remove the trainer :(

 

I am running on Window 10 64-bit home.

 

 

Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You could try clearing the Garmin Trainer out of your registry.  Click the Start/Window logo button and type REGEDIT.   When the reg editor comes up, use the search facility with terms like 'garmin' and/or 'trainerlite'.    When you find the entry, delete it.

Share this post


Link to post
Share on other sites

I had a similar issue recently. I resolved it by uninstalling both the GTN 750 and the Garmin trainer and downloaded new versions even though I had used the update tool. All working fine now. Also worth deleting any entries relating to either program prior to a re-install as JYW suggests.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this