Sign in to follow this  
jcpg

Razbam Metroliner installation.

Recommended Posts

Hi guys,

 

I'm using a ssd and sometimes planes want to install to my C drive. I just redirect to the ssd and all works well.I bought the Metroliner and have a problem with the installation of this plane in FSX.

 

First I couldn't get it installed than I did it manually and now I do have the plane installed but I got no gauges and no lights, in the cockpit and external. The gauges are there but not working. Only the altitude and speed gauges  work.

The buttons in the cockpit do switch to the different positions but nothing  happens.

There's a flickering 'Power Failure'  light in the cockpit. Also no sound inside the cockpit, only outside. Outside the planeis ready to fly.

It looks like the gauges folder is on the wrong place. I tried to move it around to the main gauges folder but no luck. I;m stuck with a plane that can not be used.  I tried twice the Razbam support but got no help, yet...

I don't see the gauges folder in simobjects/airplanes/Metroliner folder. I tried manually but same effect still, no gaugesand lights.

 

Assistance needed here, please.

 

      Thanks in advance.

 

       Cheers.

 

       John Goncalves

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just putting the Gauges folder into simobjects/airplanes/Metroliner folder will do nothing!  Open the folder and copy all of the files inside and paste them into the Metroliner's panel folder along with everything else that's

in there.  Give that a go!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this