Sign in to follow this  
motoadve

Track ir doesnt work anymore in Prepar 3D

Recommended Posts

Worked fine for years and know it doesnt.

Seems to be after I updated Active sky 2016 (could be related?)

Track Ir 5

Win 7

 

It works in all my other simulators.

 

Any ideas?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Somtimes unplugging and replugging the unit fixes the issue.  I checked dll.xml and exe.xml for TrackIr (Naturalpoint) entries and there aren't any, doubt it has anything to do with AS16.  Have you updated the Game List recently?  Head over to the Trackir forums and read this:

 

https://forums.naturalpoint.com/viewtopic.php?f=60&t=14022

 

Robert

Share this post


Link to post

Mine won't work unless I right-click and run it as adminstrator.

Share this post


Link to post

Just tried running it as administrator and it solved the problem.

 

Thanks :wink:  

  • Upvote 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this