Recommended Posts

Hi All,

 

I've searched using various terms but can't find anything on this. I'm having trouble with the drawing of clouds. Here is a pic ...

 

U7mxIto.jpg

 

Does anyone know what causes this is, or should I post somewhere else?

I am steering toward ORBX, because I have only seen this problem whilst appraoching England, and whilst approaching Norway and I have both in FTX, although this pic was captured whilst approaching Norway without FTX Norway activated in scenery library.

 

I am using:

 

Windows 7, i7 2600 OC to 4.4Ghz, 16Gb 2133RAM Nvidia Geforce GTX 970

FSX with DX10 Fixer

ORBX Global

ORBX Vector

ORBX Open LC Europe

FTX England

FTX Norway

Active Sky Next + Soft Clouds

REX 4 Texture Direct For Higher clouds

 

 

 

Any help or suggestions for other forums gratefully received!

 

Rob Padgham

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Where you using ASN when you took this? If so, I'll move this to the HIFi sim forum. Scenery doesn't effect cloud formations.

Share this post


Link to post
Share on other sites

Thank you, yes I was using Active Sky Next + Soft Clouds  with Rex 4 Texture Direct providing the upper cloud layers.

I'd be grateful if you could move the post for me.

 

Many thanks

 

Rob


I should have added that this is the Steam version of ASN.

 

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this