Sign in to follow this  
ryanbatcund

O4XP - Had autogen, then lost it - help

Recommended Posts

Argh...  O4XP is really neat, but I'm pulling out what's left of my hairs because I lost my autogen again.  I have airport buildings, but no autogen.  I've ensured build masks and build overlays are checked in the tiles collection screen.  And I've copied the latest overlay file from O4XP into XP custom scenery and it resides in the .ini as well

 

I am using ZL16 BI for some testing.  Autogen would still display at 16 right?


BTW there's a new subforum at the org just for Ortho4XP hurray!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you using the batch build option?

 

 

 


Autogen would still display at 16 right?

BTW there's a new subforum at the org just for Ortho4XP hurray!

 

Yep, the zoomLevel shouldn't matter, and yes finally it gets its own forum :-)

Share this post


Link to post
Share on other sites

Argh...  O4XP is really neat, but I'm pulling out what's left of my hairs because I lost my autogen again.  I have airport buildings, but no autogen.  I've ensured build masks and build overlays are checked in the tiles collection screen.  And I've copied the latest overlay file from O4XP into XP custom scenery and it resides in the .ini as well

 

I am using ZL16 BI for some testing.  Autogen would still display at 16 right?

BTW there's a new subforum at the org just for Ortho4XP hurray!

Ryan, are you transferring the yOrtho4XP_Overlays to X-Plane?

Share this post


Link to post
Share on other sites

I forgot I posted here.  I posted on the org and once again XP11 added a new scenery entry in the wrong spot.  That's what happened.

 

It is working pretty well, but I found a local airport (two paved runways - not a teeny grass strip), that o4xp doesn't recognize so apparently the way to fix it is a bit more tedious than I have time for (osm patch or osm edit).  

 

I ended up doing ZL16 for the area around my home (4 tiles) but I then did a 2km area around the airports with ZL18 so it looks better closer to the ground.  ZL17 for everything would be the best but I don't have the HDD space at the moment.

 

I used USA_2 for the ZL16 and I think this 18 is Bing.  Bing is too white but it's fine especially when it's overcast like this pic.

usa_2_kdlh.jpg

 

kdlh.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this