Sign in to follow this  
flytrumpet767

Corrupt download

Recommended Posts

Anybody else having issues with a corrupt download? 4th time trying to download the P3D version, so far first 3 times have resulted in a failure to extract because of a corrupted file.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Anybody else having issues with a corrupt download? 4th time trying to download the P3D version, so far first 3 times have resulted in a failure to extract because of a corrupted file.

 

  1. If you have AV software, temporarily disable it;
  2. Try a different browser; or
  3. Use a download manager.

 

The issue is usually #1.

Share this post


Link to post
Share on other sites

 

  1. If you have AV software, temporarily disable it;
  2. Try a different browser; or
  3. Use a download manager.

 

The issue is usually #1.

 

Thanks Kyle. I did disable the AV, with the same result. Trying from a different browser now.

will report

Share this post


Link to post
Share on other sites

No luck whatsoever yet. tried a download manager, but the url didn't match the download link. Will try another one. A bit frustrating as I was probably one of the first to order it.

Share this post


Link to post
Share on other sites

Still no success. Tried different download manager with AV off. Downloads fine. Can't extract the file. Never had any problems downloading any files from your websites,

 

Any help would be great.

 

Thanks

Share this post


Link to post
Share on other sites

No luck whatsoever yet. tried a download manager, but the url didn't match the download link. Will try another one. A bit frustrating as I was probably one of the first to order it.

 

Richard,

 

Sorry for the frustration, but this is definitely not something we can control. If it were an issue with our file, we would see more posts like yours and we aren't. Might you have another computer you could try downloading the file with? This is definitely going to be AV, browser, or network-related.

Share this post


Link to post
Share on other sites

What about booting into safe mode with networking? That might work.

Share this post


Link to post
Share on other sites

What about booting into safe mode with networking? That might work.

That did the trick. Thanks Robert.

All installed. Too late for a flight, but first look was really impressive.

 

Cheers

Share this post


Link to post
Share on other sites

Awesome, there's always a workaround somewhere.  Have a great flight when you get to it Richard.

 

Robert

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this