Sign in to follow this  
Swiss2259

issue with panel-state "LONG" - no GPU

Recommended Posts

Hi,

 

First of all, many thanks to the PMDG team for this incredible aircraft, absolutely amazing  :smile:

 

I just have a "small" issue when I try to load the panel-state "LONG". When I select this panel-state and press EXEC, the gpu appears. But as soon as the countdown is finished, the gpu vanishes again, and I don't have ground power anymore.

I tried to use the LONG turn state with the 747-400 and 747-400F version.

 

I use P3D v3.4, Win7

 

Cheers

 

Dominik Stahel

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm not getting the same thing; however, the solution is easy.  Simply create your own panel state.  I create two for all of my fleet:  GAP is ground air and power such as at a gate, doors open, empty aircraft; and a GAPSV for the 744 which is same as GAP but adds service vehicles.  Cargos have similar panel states.

Share this post


Link to post
Share on other sites

 

 


But as soon as the countdown is finished, the gpu vanishes again, and I don't have ground power anymore.

 

You using GSX when this happens?

Share this post


Link to post
Share on other sites

Creating my own panel state is a possible solution, but I would still like to know why the long turn state doesn't seem to be working correctly.

 

 

You using GSX when this happens?

 

I have GSX installed, but I wait until the aircraft is fully initialized before I use GSX.

First I wait until the countdown for the default state is finished, then I switch to the long turn state and wait for the countdown to finish. After that I start GSX.

 

 

Dominik Stahel

Share this post


Link to post
Share on other sites

 

 


After that I start GSX.

 

This is why. GSX interferes with our ground service vehicles and will make them disappear, thus, taking your power with it.

 

For now, it's one or the other. We're working with them to address the issue, though.

Share this post


Link to post
Share on other sites

Hi,

 

Thanks for your reply. However, I just tested without GSX (uninstalled it for now), but its exactly the same. When I choose long turn and EXEC, the GPU is connected (both external Power switches show avail) but as soon as the countdown reaches 0 the GPU model outside vanishes, and the avail signs as well. (the aircond. unit is always there after the countdown).

 

Well, I will make my own panel-state for now, or I start in C&D state. 

 

Cheers

 

Dominik Stahel

Share this post


Link to post
Share on other sites

I think I have found the issue. Its not GSX, I had in the PMDG Setup Tab in "Options - Simulation" on page 10 the option "ground service objects" switched to "show selected" and I had GRND POWER switched to hide.

I think I switched it to hide by accident, when I tested some options with the ground service vehicles.  :smile:

Now I can stop sitting around at the gate and start flying this beauty!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this