Sign in to follow this  
johnfairm

CDU Screen Blank

Recommended Posts

Hi Mark,

I added the 747 yesterday and installed the key ok.

When I add the CDU I only get a view with a blank screen. I've tried with all three CDU views with no

luck.

I also have the 737 & 777 and they work ok.

Thanks

John

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi John,

 

did the app ask to make a modification to the .ini file?

Also, go ahead and send me your logfile.cdulog so I can have a look.

 

Regards

Mark

Share this post


Link to post
Share on other sites

Hi Mark,

No, it didn't ask me to make a modification to the .ini file.

 

I've sent a copy of the logfile in an email.

Many thanks

John

Share this post


Link to post
Share on other sites

I have this same problem, the connection is working because I can see the CDU in the sim respond to button presses from the browser CDU, however I have no text display on the CDU on the browser at all.

 

Cheers

 

Craig Read

Share this post


Link to post
Share on other sites

Craig's problem was rectified:

 

For the PMDG's CDU to broadcast data, an entry needs to be made to the .ini file.
The app will do this on startup, but in this case the sim was already running and thus PMDG's CDU had already loaded the default settings (without broadcasting).
After restarting the sim the Remote CDU worked.

 

We'll need to check in the morning if John's problem was similar (didn't have time to troubleshoot yet).

Share this post


Link to post
Share on other sites

Thanks Mark for your assistance and patience.

My problem was solved by updating to the latest version.

This didn't work straight away, an uninstall/reinstall of simserver did the trick.

All now working.

Great support and a great product.

Thanks and regards

John

Share this post


Link to post
Share on other sites

Is it correct that when testing an unlicensed version that I should see only the CDU but not text in the screen, or should I see text in the screen too?  just wanting to make sure it is working before purchase.

Share this post


Link to post
Share on other sites

Hi Andrew,

 

you should see everything on the CDU. If not, make sure you restart FSX/P3D  should it have been running when you first ran SimServer.

If you still don't see anything, please check your local PC's browser if the same happens there.

If you still experience the issue, please get in touch with me and send me your logfile.cdulog.

 

Regards

Mark

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this