Sign in to follow this  
charlie130

GTN 750 defective in the Lear 2.8

Recommended Posts

OK, so I just installed Lear 2.8 and very nice too!

 

Then updated Orbx NA. As I loaded the aircraft at parking 11 KEGE, my GTN 750 was not working! Just like avionics switch was off? Selecting Avionics on/off/on made no difference.

 

After an hour of messing about I gave up and uninstalled/reinstalled the GTN and Trainer.

 

Next issue was "No GPS available, no satellite signal"?

 

A trip over to F1 forums and apparently its a known issue.

 

To cut a long afternoons misery short, after another uninstall/reinstall, and installing three sets of .dll "fixes", I am back to "No GPS satellites in range"? I also have no charts, but they show up in the Trainer?

 

Anyone else seeing this? Or have you fixed it?

 

The Lear only wants to install with the GTN, how do I install with the basic 530? Looks like my GTN has gone u/s in all the other aircraft fitted with it also?

 

Regards,

 

David

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Is it happening in a stock aircraft in the same situation?  AKA install the 2d popup to a default aircraft and see if it happens

Share this post


Link to post

Odd, I updated the other day to v2.8 and just completed a flight from Jackson Hole to San Diego and had no problem with the GTN 750, flew the LOC 27 approach.

 

The basic 530 I believe is installed by default, just make sure when you select the Lear you select the ones showing GNS not GTN.

 

Like Ryan mentions, does it work in any of your other aircraft?

 

Cheers

Martin

Share this post


Link to post

Hi guys.

 

I tried it in the FSW MU2, the A2A Comanche, the Real Air Turbine Duke, the Caranedo Phenom and results were all the same.

 

There's a big thread running on Flight 1, GTN Forum. Quite a few others having the same issues.

 

Commonalities are that we all use Couatl GSX, Orbx?

 

Strangely, two days ago my GTN 750 was flawless. After the latest Couatl update and Orbx NA update, I lost GTN functionality. Couatl also crashed!(nothing unusual there, I think a wobbly program as well)

 

My guess is its a memory conflict issue, but having spent all day yesterday, installing/reinstalling the GTN and the 3 "fixes" (.dll's) with no success, that's it for my GTN in till someone finds a resolution.

 

So my GA fleet, including the Lear/MU2 has had a downgrade in the avionics department! Pity, the GTN was a great gauge before all this! I shall miss those RNAV approaches.

 

Now where was that VOR gauge?:-)

 

Onward and upward!

 

 

 

Regards

 

David

Share this post


Link to post

Sorry to hear David, hopefully Flight 1 or Orbx will get it fixed soon? Orbx did push out a new objectflow update the other day, I wonder if that could of broke it!

 

Cheers

Martin

Share this post


Link to post

 

OK, so I just installed Lear 2.8 and very nice too!

 

Then updated Orbx NA. As I loaded the aircraft at parking 11 KEGE, my GTN 750 was not working! Just like avionics switch was off? Selecting Avionics on/off/on made no difference.

 

After an hour of messing about I gave up and uninstalled/reinstalled the GTN and Trainer.

 

Next issue was "No GPS available, no satellite signal"?

 

A trip over to F1 forums and apparently its a known issue.

 

To cut a long afternoons misery short, after another uninstall/reinstall, and installing three sets of .dll "fixes", I am back to "No GPS satellites in range"? I also have no charts, but they show up in the Trainer?

 

Anyone else seeing this? Or have you fixed it?

 

The Lear only wants to install with the GTN, how do I install with the basic 530? Looks like my GTN has gone u/s in all the other aircraft fitted with it also?

 

Regards,

 

David

 

 

Solution of your problem.

Share this post


Link to post

Spasiba!

 

I tried all three beta .dll's. I kept getting "No GPS", "No satellites in range"?

 

Finally, today, I tried the beta 7 dll's again. Now I have partial GTN functionality. I say "partial" in that I have no charts anywhere? Normally I could get North American charts in the GTN. Now they appear only in the Trainer.

 

Anyway, yes, thanks, the beta 7 dll's appear to have restored the gauge.

 

I think the cause was probably in conflicting memory addresses. Some programs, GSX, Orbx object flows, may be fighting for the same address? The devs punch out "updates" without a care what else people may be using in their Sims. Then stuff breaks.

 

Regards,

 

David.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this