Sign in to follow this  
Michele Faraone

A/c flying close to high speed buffet limit in cruise

Recommended Posts

Good evening gents,

During the cruise at FL 310, CI 320, GW 342.0 Tons and fma in SPD mode, the calculated econ speed is .839, which is in fact beyond the actual high speed buffet band, the airplane is now flying a .829.

Does anybody know why?

kind regards

 

Michele Faraone 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


the calculated econ speed is .839, which is in fact beyond the actual high speed buffet band

 

Based on what?  .84M at FL310 just seems reasonable to me but I'm not flying her at the moment.  What is the source of your fact?

Share this post


Link to post
Share on other sites

What cost index did you use?

i'm using 320

 

Based on what?  .84M at FL310 just seems reasonable to me but I'm not flying her at the moment.  What is the source of your fact?

That's what the PFD is showing, a picture would expain much better, but I do not know how to update one, could you please explain it to me?

Share this post


Link to post
Share on other sites

That's what the PFD is showing, a picture would expain much better, but I do not know how to update one, could you please explain it to me?

Hit print screen to save an image, upload it to a photo hosting website like Photobucket or Imageshack, then post it here.

Share this post


Link to post
Share on other sites

I've used CI440 to reach for .86M and never noticed a problem with the high speed band.  This bird can fly 0.88M all day, well, under certain conditions.  The limitation in RSVM airspace is .90M.

 

I'm starting to wonder if the OP had very non standard atmospheric conditions happening.

Share this post


Link to post
Share on other sites

Hit print screen to save an image, upload it to a photo hosting website like Photobucket or Imageshack, then post it here.

 

Thank you, heres' the pic to explain, the airplane is the 747-400 with RR engines

PxNm54.jpg

Share this post


Link to post
Share on other sites

Are the flaps retracted? Something is not set correctly. Can you tell us your perf init data.

 

Also show us your main EICAS screenshot

Share this post


Link to post
Share on other sites

So, I came back to he flight since I saved it and closed the sim, and now everything looks just fine, quite strange, really don't know what happened, here's the picture of the perf init page and main eicas, everything is as it was before.whQuf7.jpg

Share this post


Link to post
Share on other sites

That's my first guess.  Next time look at your SAT or TAT temps, I bet they were way off.

  • Upvote 1

Share this post


Link to post
Share on other sites

Yep, I'd reckon it has to do with atmospheric conditions as well...  denser air, less dense air, etc... cool!

Share this post


Link to post
Share on other sites

Of course, not being able to see the EICAS in the first screenshot, couldn't tell what the TAT was.

Share this post


Link to post
Share on other sites

This was probably due to odd ISA deviation. In VNAV (and FLCH) the FMC will protect the plane from exceeding the envelope (as you saw).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this