Sign in to follow this  
Zaros

Auto Time Compression

Recommended Posts

Is it possible to turn this off completly? that right clicking on the clock doesn't activate it?

because i was doing a long haul flight from EHAM - VHHH and somewhere midway during the flight i suddenly realised the chrono was showing a different color.

since i was doing a flight for my VA i was starting to panic since they don't allow the use of time compression

anyways i quickly tried a right click on it to deactivate it but somehow the color would not change back it was stuck so after that i decided to do it through the FMC and select "Auto time compression" to off color didn't change back so i decided to leave it be.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Is it possible to turn this off completly?

CDU Menu page>FS Actions>Autocruise>Turn time compression off.

Share this post


Link to post
Share on other sites

CDU Menu page>FS Actions>Autocruise>Turn time compression off.

Yeah that's what i did to make sure that it was off but if you right click the clock button it activates again

 

Is there no way to disable it through that spot? Since i can't seem to find it

Share this post


Link to post
Share on other sites

Is there no way to disable it through that spot? Since i can't seem to find it

About two hours after I had posted, I realized I had given you incorrect information. I am sorry. The option that I pointed out turns the compression on and off just like right clicking or left clicking on the CHR button on the clock. There are two options in SIMULATION page 6 that concern time compression but have b=nothing to do with on/off. I can find no option to disable time compression. My advice is to not right click the CHR button and if you do by mistake left click the CHR button to turn compression off.

Share this post


Link to post
Share on other sites

I don't know why I thought of this now, a day later.  Doesn't the CDU allow user to set max time compression to use?  Set that to x1.

Share this post


Link to post
Share on other sites

I don't know why I thought of this now, a day later.  Doesn't the CDU allow user to set max time compression to use?  Set that to x1.

not possible, 2x is lowest amount sadly :Hmmmph:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this