Sign in to follow this  
KORDATC

Crash When Sending POS Report

Recommended Posts

I was flying from YSSY to KSFO last night and about 5 hours into the flight, I went to send a POS. Report on the PROG page, the mouse symbol turned into the windows loading circle.  Then all of a sudden P3D crashed.  I didn't get an OOM notification, and there also was not a crash log in my crash viewer.  I don't know what could have caused this.  I did let the simulator do it's thing for a few hours undisturbed and then when I came up on the next waypoint, I sent the POS report.

 

Regards,

Rob

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Do you have automatic position reports turned on or off?

I just gave it a try enroute in the UAL B744 without any problem.  If you can reproduce it please put it on a trouble ticket with the steps required to reproduce it.

Share this post


Link to post
Share on other sites

I think I have them off. I have on whatever the United livery had by default with the exception of IRS alignment time set to realistic. I've sent position reports prior with no problem, this one just randomly crashed it. So unfortunately, I don't have a way or even idea on how to reproduce it. Will try again in the coming days to see if it happens again.

 

Regards,

Rob

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this