Sign in to follow this  
nielsjuuh23

Extremely low fps on 'high end' system, please help.

Recommended Posts

Hi guys,

 

I recently bought a new case for my pc (NZXT S340), but after I put my components in the new case I got very low FPS on FSX. I get 20fps when I use the default planes and 5 fps when I use the PMDG 747 V2, there also black vertical lines appearing..

Before I moved my components to the new case I was able to get around 60fps on the PMDG 747v2 with ORBX Global + Vector.

So I thought that my GPU was dying so I bought a new GPU a MSI GTX1050 TI and reinstalled Windows  10 and FSX, but after I did that I still have the same problem: 5 fps with the PMDG 747v2 and this was without any add-on scenery installed.

 

I tried everything, checked the HDD health, did a memtest, reinstalled all the drivers..

It's not a GPU,CPU,HDD or RAM error because I get 80fps when I run Battlefield 3 on ultra settings on the exact same system.

My Scyte Mugen Max keeps my CPU nice and cool, max temp is 60 degrees when I test it with prim95.

 

I hope you guys are able to help me to determine what the problem is.

 

My components:

 

Intel i5 2500k OC'ed to 4,4 GHz

8gb Kingston ram @ 1333 Mhz

250 Samsung SSD + 750GB HDD (FSX is on this HDD)

Asus P8P67 motherboard

MSI GTX 1050 TI with 4GB of VRAM

550W Cooler Master PSU.

OS: Windows 10 Pro x64

FSX SP2

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You didn't write down the information about the FSX settings before and after. Maybe you have another GPU and that is currently running the FSX which is causing this? Report back when you've already checked the FSX settings.

Share this post


Link to post
Share on other sites

Does it get better if you turn off shadows and water to a lower setting?

 

And what was your old GPU? 

Share this post


Link to post
Share on other sites

Does it get better if you turn off shadows and water to a lower setting?

 

And what was your old GPU? 

No, still the same. 5fps.

 

My old GPU was a GTX560, it's an older one but it ran fine.

Share this post


Link to post
Share on other sites

No, still the same. 5fps.

 

My old GPU was a GTX560, it's an older one but it ran fine.

 

 

Clarify this to me. You ran FSX at 60fps with PMDG 747 v2 and ORBX sceneries on GTX 560? I'm assuming that's just around somewhere in low dense area?

Share this post


Link to post
Share on other sites

Clarify this to me. You ran FSX at 60fps with PMDG 747 v2 and ORBX sceneries on GTX 560? I'm assuming that's just around somewhere in low dense area?

 

At cruise I hit 60fps (which is normal I think), on more dense area's I got around 30fps which was perfectly fine for me.

But now I get 5fps which is unflyable. 

 

There is nothing wrong with the hardware because i'm getting 80fps on Battlefield 3, this makes me think there is something wrong with the software.

I did a clean install of windows 10 and installed FSX + SP2 and after that I installed the PMDG 747v2 plus DirectX.

Share this post


Link to post
Share on other sites

At cruise I hit 60fps (which is normal I think), on more dense area's I got around 30fps which was perfectly fine for me.

But now I get 5fps which is unflyable. 

 

 

Also did you mess around with nvidia inspector? FSX.CFG? Specify exactly what you did.

 

 

And I understand that fps is very unplayable.

Share this post


Link to post
Share on other sites

Also did you mess around with nvidia inspector? FSX.CFG? Specify exactly what you did.

 

 

And I understand that fps is very unplayable.

 

 

No, I did not change the fsx.cfg and I did not edit the Nvidia Inspector configuration. I only changed the settings in the FSX menu.

Share this post


Link to post
Share on other sites

No, I did not change the fsx.cfg and I did not edit the Nvidia Inspector configuration. I only changed the settings in the FSX menu.

 

 

Tried restarting your pc? Ran FSX as Administrator? Double check your graphics driver. Report back when you have.

Share this post


Link to post
Share on other sites

Tried restarting your pc? Ran FSX as Administrator? Double check your graphics driver. Report back when you have.

 

Yup did it all, downloaded the newest driver from Nvidia. Still unflyable. I get 10fps with the default 737...

Share this post


Link to post
Share on other sites

Yup did it all, downloaded the newest driver from Nvidia. Still unflyable. I get 10fps with the default 737...

 

 

Strange, do you perhaps have any different add-ons besides PMDG?

Share this post


Link to post
Share on other sites

10fps with a default aircraft points less to a PMDG issue and more to a setup/optimization issue for sure.

 

What anti-virus software are you using?

Share this post


Link to post
Share on other sites

10fps with a default aircraft points less to a PMDG issue and more to a setup/optimization issue for sure.

 

What anti-virus software are you using?

 

When I used Windows 7 I used Microsoft Security Essentials, now on Windows 10 I use Windows Defender (which is almost the same as MSE).

 

I think it's an FSX issue because Battlefield 3 runs at 80fps on the exact same hardware, no problems at all.

Share this post


Link to post
Share on other sites

Regardless - it's not a PMDG issue is what I'm getting at. It's a configuration issue on your computer somehow that's affecting the sim in some way. Battlefield not being the sim is an entirely separate issue (though does point to the hardware being correctly installed and capable).

 

Create an exclusion for the sim in WinDefender. Steps are pretty simple, and readily available on a google search (while you're in there, exclude the steamapps folder as well to free up performance there if you use steam).

Share this post


Link to post
Share on other sites

Regardless - it's not a PMDG issue is what I'm getting at. It's a configuration issue on your computer somehow that's affecting the sim in some way. Battlefield not being the sim is an entirely separate issue (though does point to the hardware being correctly installed and capable).

 

Create an exclusion for the sim in WinDefender. Steps are pretty simple, and readily available on a google search (while you're in there, exclude the steamapps folder as well to free up performance there if you use steam).

 

I will give that a try, I will report back.

 

Thanks!

Share this post


Link to post
Share on other sites

Looks like I fixed it by putting my GPU in the upper PCIe port.., now I get good FPS again.

 

Thanks everyone! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this