Sign in to follow this  
paulhand

All ILS disappear after Scenery Config Editor

Recommended Posts

Hi guys - hoping someone has some insight into this, very bizarre, issue I seem to have picked up...

 

I installed Scenery Config Editor a couple of days ago. I used it to create a number of groups for P3Dv3 and activated a small subsection of my scenery (including all the default) to see if that helped with better performance. However, I have now lost all ILS across the whole world, at both add-on and default sceneries! They do not appear in the aircraft or on the P3D map view.

 

I have reactivated all the scenery areas and this problem still persists. Before I do anything more drastic, any thoughts on what caused this and any suggested fix. I can confirm that no other changes were made to the system other than installing and using SCE.

 

Many thanks

Paul

 

(will post this over at Lockheed as well)

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Most ILS and other navaids are located in the default scenery, even if modified by an AFCAD.  Maybe you inadvertently turned off the defaults?  Keep all defaults except bathymetry active.

 

I've used this tool for a couple years and really like it but I've never bothered with groups.  It is not necessary to turn off scenery not used in P3D, it is different from FSX in this way.  Not sure about photoscenery and if it should be turned off if not used... I have very little of that because it is very VAS intensive.

Share this post


Link to post

Thanks Dan - pretty sure I kept all the defaults on and the problem persists even when absolutely everything is reactivated in SCE.

 

Will keep searching around and report back if I find a solution.

 

 

Cheers

Share this post


Link to post

Hi Paul,

 

I would have ventured in the same direction as Dan. Try picking up a backup of the scenery.cfg before you started working with SCE (you have a backup, do you?). If the ILS are back afterwards you know that your scenery.cfg is the culprit.

 

Best Regards

Frank

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this