Sign in to follow this  
Followers 0
DaveH

Wrong METAR

4 posts in this topic

Today, Feb.17, at 10:30 EST, I got a METAR report from ASNext for KSFO showing date/time as 141951Z.  What's wrong ?

 

 

Dave Hinson

 

 

EDIT:  Looking at the forum, I see that the web site is down  today.  Must be the problem.

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Dave,

 

I show current 1553-1555 METARs for all stations on all servers.  The website issue was resolved, on an unrelated server network.

 

If you continue showing old data, please make sure you are using live real-time mode.

0

Share this post


Link to post
Share on other sites

It was the Weather Mode.  Don't know how it got changed - I have been using Real-Time Mode.

 

Thanks for the hint.

 

Dave :wub:

0

Share this post


Link to post
Share on other sites

I have been using AS6.5 eversince, and is still using FS9.  Problem is that since Feb 16, the METAR indicates that it is for the 17th....until today.  I searched Google for the exact metar for RPLL and it showed that it was for August 17, 2016.  What seems to be the problem.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0