Sign in to follow this  
Michael_LOWW

fs2crew - no voice recognition

Recommended Posts

hey folks!

 

after a new install of fsx, pmdg 737ngx, pmdg 777 and majestic q400 as well as the bundle versions of fs2crew for all of them in windows 10 i am not able to enable voice recognition in fsx. the voice button stays on steadily and the green bar "voice recognition activated" is displayed on fs2crew startup. i have the latest version of fsuipc, ezca 2 and trackir5 installed. all windows 10 speech recognition settings are verified to be set as indicated in the manual (speech language is english us). in the windows audio devices settings realtek high definition loudspeakers are set as the default device for playback. my logitech usb headset h340 is selected as the default communication device for playback and recording. all sound tests outside of fsx are ok. i made sure to use the right fs2crew voice commands according to the manuals, still the green bar does not appear in fsx although setting up my microphone for speech recognition as well as the speech trainings work flawlessly. i made sure that both soft and hard mute are turned off. as soon as i have turned on the voice mode after a reinstall of fs2crew when trying to switch to button mode fsx crashes. the tasks in the speech recognition engine log are all succeeded.

 

i would greatly appreciate your kind advice.

 

regards,

 

michael

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Michael,

 

Try this... from another user:

 

Possible explanation why FO doesn't hear:
 
I have encouraged an issue with your product. First, a short information to my system, because this is important:
I have an MSI X99A Mainboard and this is shipped with the product; Nahimic 2 (on the MB drivers Disc), wich is an Audio enhancement program. (www.nahimic.com/)
Every time I start my Simulator with Nahimic 2 running, the FO does NOT hear anything until I:
1. Kill the Nahmic and Realtek audio driver processes, with the help of the task manager - and then as the second step restart the simulator.
 
Here's the solution:
 
exit Nahimic via Tray - start the Simulator - open FS2Crew main panel - start Nahimic 2

 

 

Share this post


Link to post
Share on other sites

 

Hi Michael,

 

Try this... from another user:

 

 

 

hey bryan!

 

thank you for your prompt reply. uninstalling the realtek audio driver and asus sonic suite seemed to have cured the problem. fs2crew works perfectly again. thanks again for your support!

 

regards,

 

michael

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this