sascha

Notification pop-up window

Recommended Posts

Hi all,

 

each time I open a forum or a forum post, a pop-up appears asking wether the site may send notifications. Each time I tick the No option but the pop-up reappears with the next post. How can I disable the pop-up?

 

I'm on FIrefox 51.0.1.

 

Edit: The pop-up appears when any page loads on the avsim web pages, only exception is the library.

 

Thank you!

Sascha

  • Upvote 1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes.  Please get rid of this "do you want notifications" popup that opens on very forum/thread.

  • Upvote 1

Share this post


Link to post
Share on other sites

Click on your Display Name in the upper right corner.  Click on Account Settings.  Click on Notification Settings in the menu on the right.  Change setting.

Best regards,

Jim

 

Share this post


Link to post
Share on other sites

Notification popup is gone today, thank you! However looking at the link for notifications settings you explained I do not see a "No notifications" setting. What are these notifications? Is it just the old "You have a new message"?

Share this post


Link to post
Share on other sites

If you want no notifications, you would just say no to everything under General.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now