Walouigi

Issue with CLS A330/A340

Recommended Posts

Hi all,

I just got my new P3d and I am in the process of slowly installing my add-ons.

I am trying to get the CLS A330/A340 to work in P3d,but in my VC the windows are block solid grey.

I have patch 2,3 and 4, and I read that patch 4 was suppose to fix the problem, but it did not.

The same aircraft is fine in FSX, but not in P3D. Only the VC, the 2D is fine too.

I read also that it is to do with the alpha channel, but I don't know anything on the this stuff.

Any idea or help would be much appreciated.

Thanks

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Dont thing anyone fly's that CLS stuff. Might be a long wait.

Sorry

Share this post


Link to post

 

It's the CLS window tint effect which does not work with Direct X 10 and beyond (P3Dv3 is with Direct X11).

Share this post


Link to post

You can fix it, but it's a manual process...

Open the texture file for the livery you want to use.  Then use a paint program to edit the bmp file that is used for the left side of the fuselage (fuse1and2343l_t.bmp for the A340 models, and fuse1and2200l_t.bmp for the A330's).   You'll have to add a dark grey pattern that matches the windows location to the alpha channel.  Save the files and you will be able to see out of the VC.  If you decide to try this - remember to back up you originals before you edit them.  Much easier to fix mistakes that way.

 

Mark

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now