Jump to content

Sign in to follow this  
roncoylejr

Prepar3D v3 SimObjects.cfg

Recommended Posts

Would there be any reason not to have a SimObjects.cfg file in a new install of Prepar3D v3 Prof..  I have look and searched through my whole computer without success. 

Share this post


Link to post

does P3D start up? Do you see any aircraft i the list?

Possible the file is hidden for some reason? You could always anually create one but that doesn't answer the question as to why it isn't created.

 

I'd suspect a bad installer.

 

Vic

 


 

P3D#1 - 7700K 5.0g ROG X270F 3600 15-15-15 - EVGA RTX 2080ti 1000W PSU 1- 850G EVO SSD, 2-256G OCZ SSD, 1TB,HAF942-H100 Water W1064Pro
40" 4K Monitor 3840x2160 - AS16, ASCA, GEP3D, UTX, Toposim, ORBX Regions, TrackIR
P3D#2 - 3770K 4.7g Asus Z77 1600 7-8-7 GTX1080ti DH14 850W 2-1TB WD HDD,1tb VRap, Armor+ W10 Pro 2 - HannsG 28" Monitors
 

Share this post


Link to post

Did you specifically look here: C:\ProgramData\Lockheed Martin\Prepar3D v3 ?

Share this post


Link to post

I have all files checked to be seen. Looked in all directories. No simobject file. I have an even worst issue with VAS stops.  See all these people with ORBX Global, Vector, Tree; plus high end addon airports not having any issues with VAS. I can't fly from KSFO to KLAS with the same without getting a VAS stop. Going to see if the Nvidia driver is the issue. ORBX is taken off and still get VAS stops with the Carenado C525. I have high end airport scenery. I just don't get it. I have download from Prepar twice v3.4.22.19???(hf3).  

Share this post


Link to post
2 hours ago, roncoylejr said:

I have all files checked to be seen. Looked in all directories. No simobject file. I have an even worst issue with VAS stops.  See all these people with ORBX Global, Vector, Tree; plus high end addon airports not having any issues with VAS. I can't fly from KSFO to KLAS with the same without getting a VAS stop. Going to see if the Nvidia driver is the issue. ORBX is taken off and still get VAS stops with the Carenado C525. I have high end airport scenery. I just don't get it. I have download from Prepar twice v3.4.22.19???(hf3).  

It's really not possible to not have simobjects.cfg file and have a working sim with addon airports. The file will get recreated if deleted.

VAS problems are generally caused by too high Vector settings, high end airport scenery and aircraft that use lots of VAS. Carenado is probably not the candidate however. You should look into your Nvidia driver, as there are drivers that leak!! 378.33 seems to be a driver most users are happy with.

Share this post


Link to post

Thanks. I will continue to search my other hard drive for the SimObject file. 

The VAS issue is a time consuming test of the sim. I hope the new drive by Nvidia fixes the issue. If not I will go back to 378.33. I have MSI software running with the GSX 1070 card. Maybe that is causing a leak too.  

Once I can get these two issues resolved,  I love the new sim. Long time FSX user. 

Share this post


Link to post

You are kinda shooting into unknown. Going for newer drivers imply that you are going to consume time to test the sim, because otherwise you don't know and/or have to rely on someone else to test it, but in the end, not really being certain if it will work on your end. Same goes for an older driver really.

378.33 has been tested out, seems to work, but I reckon that any older driver prior to 378.33 will work as good. You might as well take your pick.

If you are talking about an Afterburner, then you only really need it for overclocking. AB is not causing any leaks.

And btw. the SimObjects.cfg file can ONLY be in the folder I indicated above.

Share this post


Link to post

SimonC

Thanks for your help.  I finally located SimObects on my 2nd drive.  I use a different drive from primary for the sim.  

The Nvidia driver 378.33 is the answer to my VAS issue. Flight from KLAS to KSFO with Scenery airports, Caenado 525, VFXCentral, EZDOK2, AS16, vPilot. VAS monitor showed MBs 2989 - 3324.  The average VAS noted during flight 3098 MB.  FPS average 17 on final with P3Dv3.4 setting Maxed Out. VAS on final was 3224 at 10NM. The leak appears to be gone.  I will put all of my ORBX back on and see how it does.  I fly PMDG; ORBX might not work for long runs.

Thank you so much.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,720.00 of $25,000.00 Donate Now
×
×
  • Create New...