shermank

black cockpit with Jan Visser's C47 v1.3

Recommended Posts

hI Steve, and everyone.....

 

The topic says it all, and the screenshot shows the problem. I have noticed that from time to time with other aircraft there is a slow draw of the cockpit interior....Before V1.3 I was flying V1.2 with my VA DC3 Airways. The new V1.3 has added night lighting of the cockpit....which was not present in the previous version...any help is appreciated. Thanks

 

Sherm

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hmm I'd try reinstalling and make sure the effects goes into your effects folder. Also may want to delete your shader cache

Share this post


Link to post
Share on other sites
17 minutes ago, Slayer said:

Hmm I'd try reinstalling and make sure the effects goes into your effects folder. Also may want to delete your shader cache

Good idea. Also;

Check the texture.cfg and see if there are "fallback" entries in it.  Have a look at another aircraft's file for the correct data that is needed.

I'm not at my PC right now to verify what is needed.

Share this post


Link to post
Share on other sites

Hi everyone...I did get things worked out. It had to do with the texture folder within the various liveries, especially the one I use for DCA and this entry

 

[fltsim]
fallback.1=..\texture    //.clean
fallback.2=..\..\..\..\Scenery\Global\texture
fallback.3=..\..\..\..\..\..\Scenery\Global\texture

clean in fallback 1was incorrect...and should not be in place....xxxed out by the //s

 

Sherm

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now