cleonpack93

Not capturing Localizer

Recommended Posts

Hey all,

Obviously I'm doing something wrong here. I've been practicing approaches without ProATC/x so that I can get into some VATSIM flying. In the past I've been spoiled by the ProATC copilot setting up the NAV radios for me. I was flying with just the FS2Crew copilot on SOP1 Today while flying the LEEHY4 STAR into KSLC I couldn't capture the localizer for runway 34L (here's a link to the approach plate for reference: https://flightaware.com/resources/airport/KSLC/IAP/ILS+OR+LOC+RWY+34L). I was on the descent profile and at 3000 AGL, had my course selector set to 343, and had my NAV1 Radio tuned to 111.90. I armed the VOR/LOC as I turned towards the final, but it never captured, even though I waited all the way up until the last possible moment to declare a go-around.

This same thing happened last night trying to land at KHOU. Any ideas what I'm doing wrong?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

Do you receive the signal of the ILS, confirmed by the indications on the PFD (ID and magenta diamonds)?

What modes are armed on the FMA when you press APP (LOC G/S or FAC G/P)?

If not, the ILS frequency and bearing in FSX/P3D may be outdated with regards to the actual charts. 

 

Share this post


Link to post
Share on other sites
8 minutes ago, Budbud said:

Hi,

Do you receive the signal of the ILS, confirmed by the indications on the PFD (ID and magenta diamonds)?

What modes are armed on the FMA when you press APP (LOC G/S or FAC G/P)?

If not, the ILS frequency and bearing in FSX/P3D may be outdated with regards to the actual charts. 

 

 

I can't remember if it was receiving the signal. LOC G/S was displayed as armed but never engaged. I know the frequency is up to date because I have the Navigraph subscription and keep all of my products up to date with it.

Share this post


Link to post
Share on other sites
7 minutes ago, cleonpack93 said:

I know the frequency is up to date because I have the Navigraph subscription and keep all of my products up to date with it.

Do not confuse the nav database of the FMC with the one of your sim. They are two totally different things.

Navigraph updates only the nav data base of the FMS, not the navaids of the simulator.

The stored frequency of the ILS may be correct in the FMS but it still relies on the ILS frequency of the simulator which is not updated by the AIRAC.

If you didn't update separately your FSX/P3D, then the ILS frequency and bearing are probably dated 2006. The best way to check that is to open the map in the simulator and check what is the ILS there.
 

You can also update the sim data base from this website:

http://www.aero.sors.fr/navaids3.html

 

Share this post


Link to post
Share on other sites
9 minutes ago, cleonpack93 said:

I can't remember if it was receiving the signal. 

Well, that is the key.

Share this post


Link to post
Share on other sites
2 hours ago, downscc said:

Well, that is the key.

But then how would I resolve this?

 

2 hours ago, Budbud said:

Do not confuse the nav database of the FMC with the one of your sim. They are two totally different things.

Navigraph updates only the nav data base of the FMS, not the navaids of the simulator.

The stored frequency of the ILS may be correct in the FMS but it still relies on the ILS frequency of the simulator which is not updated by the AIRAC.

If you didn't update separately your FSX/P3D, then the ILS frequency and bearing are probably dated 2006. The best way to check that is to open the map in the simulator and check what is the ILS there.
 

You can also update the sim data base from this website:

http://www.aero.sors.fr/navaids3.html

 

Ah ok, I did update this recently (within the last two months).

Share this post


Link to post
Share on other sites
43 minutes ago, cleonpack93 said:

But then how would I resolve this?

The only reason for not receiving the LOC given the frequency is correct, set correct in the NAV radio, and is the same as in FSX/P3D is because you are out of range.  This is unlikely.

Do a test.  Put the NGX on the runway that you are having a problem with.  Set NAV 1 to the ILS frequency.  You should see the indication on the PFD.  If not, the ILS frequency on the chart disagrees with the simulator, which can be checked by going to menu > map and click on the airport or ILS symbol on the map.  This is the easy way to find the simulators frequency for an ILS.

Share this post


Link to post
Share on other sites
11 hours ago, cleonpack93 said:

Ah ok, I did update this recently (within the last two months).

Just a small precision regarding navaids update. You have probably noticed that there are several packages available. The first world navaids package updates the ILS only in Europe. For the rest of the world, you need the regional updates.

But also, in any case the packages update only the default sim navaids. If you have sceneries installed, they will be in higher priority and therefore will supersede the updates of the default navaids.

It happened to me once where a VOR frequency in custom payware scenery was wrong. I attempted to update it with the package but it only updated the default FSX VOR frequency and left the custom scenery one untouched. As that scenery was installed on top, then its navaids took te priority over the default ones.

Share this post


Link to post
Share on other sites
7 hours ago, Budbud said:

Just a small precision regarding navaids update. You have probably noticed that there are several packages available. The first world navaids package updates the ILS only in Europe. For the rest of the world, you need the regional updates.

Looks like that's the problem, I just went in and checked and the frequencies and charts don't match. I'll go download the US region and see if that fixes it up!

Does he update his NavAid packages monthly with the AIRAC update?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now