Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

It's probably coming from your SIM.

Turn the voices off in the sound settings of X-Plane or whatever SIM you have.

Share this post


Link to post
Share on other sites

The other possibility is you have the "Ignore Battery and Avionics Switches" option checked in P2ATC, which would override any power switch settings.

 

Share this post


Link to post
Share on other sites

Nope, that's not checked. I tried to play with P2A provides ATIS and when not checked, no ATIS, when checked ATIS is on but with radios off as well.

Share this post


Link to post
Share on other sites

This is from memory but . . .

While setting up the flight plan in P2A I hear ATIS until I return to the sim and turn on the radios.  When the radio comes on and it is not on the ATIS frequency, the broadcast stops.

 

Share this post


Link to post
Share on other sites

tjrush correct, but if  l leave ATIS frequency on COM 1, and switch off my avionics, ATIS is still going on.

Share this post


Link to post
Share on other sites

I was able to duplicate the behavior.  I'll see if I can get it fixed for the next update.

Thanks,

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now