ampharoah

MIXTURE LEVER problem P3D With VirtualFlyTQ6

Recommended Posts

Hello

Has anyone experienced and solved this problem please?

I have just moved to P3D v3 from FSX and have assigned my VirtualFlyTQ6 in P3D's Controls. Done all the usual calibration, check to see that no conflicting settings exist on other controllers.

The Throttle and Pitch levers work fine, but the Mixture lever causes the simulated lever in the P3D Beech Bonanza to flutter back and forth around the mid point on screen as I move the TQ6 lever and it will not adjust in the sim to the max or cut-off positions, no matter what i do with the controller leaver. Auto Mixture is un-ticked in P3D Settings.

I have re-assigned and re-calibrated again and again without success.

Any suggestions please?

Thanks in anticipation

 

Andrew

 

EDIT - Solved my problem - it was a stray Mixture Axes assignment in my Pro Flight Yoke settings that I missed. Sorted!

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I know that a single A2A aircraft mixture lever in P3D only works with the TQ6 when a single mixture axis is assigned.  Assigning two mixture axis for engines 1 and 2 doesn't work when you use mixture lever 1 to fly.  Funny, but the two lever setup in A2A works fine for the throttle and prop.  Try assigning one of the mixture levers to a single mixture lever, leaving the second mixture lever without an axis. 

Share this post


Link to post

Thanks for your prompt assistance guys. Sadly I find FSUICP very difficult to get working successfully.

Solved my problem in any event - it was a stray Mixture Axes assignment in my Pro Flight Yoke settings that I had missed for some reason. Sorted! Assigning all 6 levers works fine by the way.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now