Sign in to follow this  
cosnowboarder_777

Panel state save issues

Recommended Posts

Not sure exactly what happened as this is the first time ever since owning the NGX, have I had this happen. I had to save a flight midflight and restart. when I reloaded it, the aircraft state defaults back to the initial state when loading the aircraft for the first time. It now does this every time I try and save. I always run as admin so I know that's not the issue. Hoping somebody has an answer for this. Platform is FSX acceleration.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

11 minutes ago, cosnowboarder_777 said:

Hoping somebody has an answer for this.

What platform are you using? FSX, FSX-SE, P3D.

Share this post


Link to post
Share on other sites
16 minutes ago, pcubine said:

What platform are you using? FSX, FSX-SE, P3D.

Sorry completely forgot to mention that. FSX.

Share this post


Link to post
Share on other sites

It is possible that you might have a corrupt panel state. You could run the installer again and select the repair option rather than install. Maybe that might correct the issue.

Share this post


Link to post
Share on other sites
1 hour ago, cosnowboarder_777 said:

I can also confirm this seems to be isolated to the NGX and not the 747 or 777.

I don't believe this has anything to do with the issue. The panel states are called the same thing in each plane but I would imagine that each panel state by plane is significantly different from the other two airplanes.

Share this post


Link to post
Share on other sites

I save every flight in the NGX either using the FSX Menu Bar or FSUIPC's Autosave feature. So obviously I can't reproduce the issue you are encountering. If the repair option doesn't work, I would contact PMDG Technical Support at - http://support.precisionmanuals.com. If you have never used support before you will need to create a new account. Good luck.
 

Share this post


Link to post
Share on other sites

No joy, tried the repair function and still having the same issues. I always save my flights with the FSX save option. Never had the issue before. I am truly stumped now. Thanks for trying to help.

Share this post


Link to post
Share on other sites

Do you have a STARTUP PANEL STATE set?  Introduction pg 63, the  panel state named in this field will be loaded every time the simulation is launched (and it is underlined for emphasis).

Share this post


Link to post
Share on other sites

Checked that as well. Support team is now looking into. Will update once they give me some feedback. Thank you all for the suggestions.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this