WingRider

21:9 not given me as an option in FSX-SE

Recommended Posts

I've just put together a new system with more or less running FSX-SE in mind. A couple of days ago I installed FSX-SE (from now on FSX=FSX-SE) for the first time, Went to FSX.cfg and set . Started FSX and it gave me an option to set my resolution to 2560 X 1080. Did a short test flight. No problem.

Started loading up the ORBX Demo's and REX WWAirportsHD. FSX crashed. Tried to run it multiple times, always crashed immediately after clicking on <Fly Now>. Decided to reinstall FSX, kept crashing. Finally uninstalled, went into Registry, cleaned out all references to "Flight Simulator" and "FSX", reinstalled, and just did a test flight. FSX did not crash. <Whew>.

OK, but now the problem: After every install, and after this latest install, FSX no longer gives me a resolution option higher than 1920 X 1080. Checked FSX.cfg every time, including just now, and  WideViewAspect=True.

What gives? Why can I no longer get a resolution of 2560 X 1080?????

Comments please.

Also any comments on why crashed after ORBX and REX installs? Though I have a potential theory there.REX asks you where to install and I'm wondering if I chose the wrong option. I believe the first option is labelled FSX and the second option is labelled FSX-SE. In the window of each of what folder REX will then find FSX was listed Steamapp\common\FSX. I chose the second choice and I think I remember seeing a comment that if you had never installed just FSX, not FSX-SE, then you should choose option 1. In any case, if I work up the nerve to try to install REX again, I'll make that choice.

But first 2560 X 1080 PLEASE????

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Can you select the native resolution in windows? Try reinstalling the graphics card drivers, completely delete the fsx.cfg and let it rebuild then select the resolution in the sim if able. Let us know what happens when you try that. 

Share this post


Link to post
Share on other sites

Thanks Angelo

Quick answer: I'm running the native resolution of 2650 X 1080. I've already tried deleting the cfg file and letting it rebuild. I have not tried reinstalling the graphics card, and then deleting the cfg file. I'd been thinking, because of comments made on this forum, about installing an older graphics card driver. I'll try that, then delete the cfg file and let you know what happens.

Share this post


Link to post
Share on other sites

Found drop down menu for resolution. gives me video card .0 then video card .1. Under video card .1 there is a listing for 2560 X 1080. However, when I select it and click OK, I can immediately go back into the resolution menu, and the selected resolution is once more a 16:9 not the 21:9.

After selecting the 21:9 setting I go into flight, it will be a 16:9 resolution. I can be in flight, go to the menu, get into the settings:graphics resolution and the selected resolution will be 16:9. Change it to the 21:9, go back into flight and it will once again only be a 16:9. 

How the heck do I get it to stay at the 21:9 selection. I've changed the permissions on the folders where fsx keeps keep fsx.cfg and one other cfg file. Other settings are now being saved,

Help please.

Share this post


Link to post
Share on other sites
5 hours ago, WingRider said:

Found drop down menu for resolution. gives me video card .0 then video card .1

I think these reflect sections in your fsx.cfg, labelled [Display.Device.1] or something like that. I have found these sometimes gets screwed up when you fiddle with your video cards. I would suggest locating all these sections in fsx.cfg and deleting them.

Share this post


Link to post
Share on other sites

Upon further inspection of the various graphical elements of FSX, I came to the conclusion that my main screen that is showing the airplane in flight is actually showing up in 21:9. It's the instrumentation popups that you get by pressing <shift><1-9> that are still in 16:9. So I can just resize them to get rid of their elongation. 

So I think you can mark this topic close. Thanks everyone.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now