Jump to content

Sign in to follow this  
Guest wingnut2

TrackIR4 and Active Camera

Recommended Posts

Guest wingnut2

I had a problem with TrackIR4 where the screen would starting 'jumping' or 'flickering' in VC mode. In the Active Camera settings the head latency settings were turned off.Removing the Active Camera DLL file from modules seems to fix the TrackIR problem in VC mode. Has anyone had problems running these 2 products at the same time? Any particular setttings for AC?John.

Share this post


Link to post
Share on other sites

I have been running both of these together without difficulty. You correctly turned off the head latency, have you also unchecked the "ground and overspeed turbulence" and "buffeting?" All three of these features share the same variables that make TrackIR move so they cannot be used together. Another thing I found that can make TrackIR flicker is any reflections or bright light sources that might be picked up behind you including reflections from a mirror or picture on the wall. Active Camera is a great tool to use with TrackIR because you can move to different stations in larger aircraft, or just move to a different seat in smaller ones and still enjoy looking around with the head tracking. Try using them with SamDim's Tupolev Tu-114 and move to the Radio operator's station in the nose... pretty neat!

Share this post


Link to post
Share on other sites

Not an "elegant" solution but a "workaround": try turning off the "roll" axis in the TrackIR interface.Hope that someone comes up with a genuine solution.

Share this post


Link to post
Share on other sites

Hi MM,How do I turn off the "Roll" axis, please?I expect it's obvious but I just can't see it :(Mike

Share this post


Link to post
Share on other sites

Here is some information I previously posted:I had trouble using my Trackir with Active Camera. Specifically I got alot of shaking when using the internal view function of AC and my flyby view did not work anymore. The two fixes I found are as follows:1. You can turn off your roll axis on your Trackir and then all active camera functions seem to work fine.or2. You can leave your roll axis on. Then turn off internal view in AC,you will lose things like ground turbulence sounds, etc., but the shaking stops. Then use the freeware program called FSCAMERA available here: http://www.g-daehling.de/fscamera/ for the flyby, takeoff, and approach views. FSCAMERA and AC do not appear to conflict with eachother. Probably because FSCAMERA runs outside of FS9. You lose some features of AC with this option but it kind of a compromise. I chose to use option # 2 as I like to have all 6 axis on my Trackir working. If you want to walk around a cabin on an aircraft or use a preset wing view simply turn AC internal view on, go where you want to go, and then turn it off again and you should be fine. The best part is that there is no more shaking.HTH :)

Share this post


Link to post
Share on other sites
Guest

When you edit the profile, then you will see a list of 6 check boxes in the settings. Uncheck the roll axis.John.

Share this post


Link to post
Share on other sites
Guest wingnut2

Yes turning off the roll axis fixes the problem. Thanks....John.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...