Bozdog

Dont always blame windows updates !

Recommended Posts

Installed Creator.  Fixed an issue with Track IR.  Great now will fly. Had been testing with just my Xbox 360 controller as that is permanently  plugged in.  

Connected all my Saitek hardware up . Now had a problem, every time I pushed my Saitek Throttle forward, in the virtual cockpit  it would advance then return to stop.  ARG !

Ok lets try other planes  to see if it was a issue with the model.  Same result. All planes the same.

Lets try my  CH Throttle (use for twin engine).  ARG same result! 

Reboot. try again.  Same result.

Mixture & Prop RPM all ok, just the darn throttle keeps returning to stop even thought the hardware lever is in full thrust position.

After installed Creator had also updated NVidia, could it be that?  Only way to see would be revert to previous drivers. 

About to do that then noticed my 360 controller was upside down.  Yep you guessed it , resting on a pencil and the Reverse thrust button was depressed.

Do I feel a berk.  Especially as the other half is  now home and  I've lost my flight window.

Got to keep smiling

:gaul:

 

  • Upvote 1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If the truth be known we've probably done something similar.

Thanks for sharing and giving me a smile.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now