Sign in to follow this  
Ralgh

Inboard and lower DUs dimmer than the rest in Windows 10

Recommended Posts

I recently switched to Windows 10 and I have noticed that the inboard and lower DUs are dimmer than all the rest in Prepar3d. They are still plenty bright enough to see whats on them but they are noticeably dimmer. I have it set so the master dimmer knob is on and all the individual dimmer knobs are in the center detent so there is no reason I can come up with that the DUs should not all be the same brightness. It seems like at the dimmest setting all the DUs are about the same but as I turn the knob the offending displays don't brighten as fast as the others, The 737 and 747 don't have this issue. It is all the exact same hardware as when I was running Windows 7 with no problem. Has anyone else noticed this or is it just me?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I do not see this, nor has anyone ever reported this before. The individual dimmers are not involved when using the master dimmer so their settings are irrelevant.  Are you using P3D Tom?  If you are then perhaps you are seeing some of the effects from HDR lighting?

Share this post


Link to post
Share on other sites

Yeah I did a search and came up with no results so this is weird. I don't have HDR selected and It is P3D. I have FSX installed on a different computer that's running Windows 10 which I only use for checking my repaints as I go and on that one the displays all look normal. I have a GTX 1080 FTW graphics card running the 376.33 drivers. I am reluctant to update those because people have reported a memory leak when running anything newer. The thing that confuses me most is that I don't have this problem with the other planes which I would assume use the same basic setup for their displays. Fortunately the plane is useable but the OCD side of me makes me really want to fix this not only because the displays are different brightness but also because it's not working as intended on this computer. 

Share this post


Link to post
Share on other sites

I'm with you on drivers, I'm at 376.53. Try selecting HDR just for grins. I always use it but I have it dialed back a little.  I don't think it is a Win10 thing but I'm at a loss what it could be. Interesting. Share what you find.

Share this post


Link to post
Share on other sites
On 4/22/2017 at 11:13 PM, Ralgh said:

Has anyone else noticed this or is it just me?

Even when you're on MASTER, the displays can be brought above/below the master level by a certain percentage if the knobs are not in the center position. Double check that each knob is in the center by middle clicking on it (pressing the mousewheel in). I know I've done that a few times.

Share this post


Link to post
Share on other sites
2 hours ago, scandinavian13 said:

Even when you're on MASTER, the displays can be brought above/below the master level by a certain percentage if the knobs are not in the center position. Double check that each knob is in the center by middle clicking on it (pressing the mousewheel in). I know I've done that a few times.

Yup I checked that and every one is centered. I've tried adjusting those to make the displays all look like they are the same brightness but as soon as I change the master brightness they look different again. 

 

Dan I did play with the he HDR but I can still see a difference. 

 

I went rooting through the panel.cfg and did see that for each of the offending displays there is a gauge called PMDG!GMCS_xx where the xx corresponds to the position of the display. I tried disabling one of them by putting // infornt of that gauge but I saw no difference. I have no idea what that gauge does but so far that is the only thing I've found that is unique to those displays. 

 

I also uninstalled and and deleted all associated 777 folders, just like I do in beta testing, then reinstalled but I'm still seeing the same thing. This is a weird one. 

Share this post


Link to post
Share on other sites

I don't know if this helps figure things out but after looking at the FSX 777 and comparing it to P3D I'm starting to think the outboard and upper DUs are actually brighter than they should be. This is based on all the default settings when the plane initially loads. 

I resurrected my Windows 7 drive on the same computer and tired the 777 in FSX and I guess I just didn't notice it before but I am seeing the same issue on that so it's definitely not Windows 10 or Prepar3d causing the problem. So that just leaves my flight sim computer as the culprit. 

Share this post


Link to post
Share on other sites

My master brightness is usually set around 25%, I don't like bright glaring displays.  One thing that Cessna got wrong in the Chancellor was the bright green light in the top middle of the panel for the prop sync, it didn't dim either. Good spot for a sticky note.

Share this post


Link to post
Share on other sites

The more I compare the 777 on my flight sim computer to the one my everything else computer I see more differences. It looks like the MCP numbers and CDUs are also brighter. I'm gonna need to get a whole bunch more sticky notes for that I think ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this