mortenha69

ChasePlane blocked by administrator! in WIN10

Recommended Posts

Hi folks!

From one reboot to another I'm unable to start ChPl. A red dialogue box, with no other option than to close it when I'm done reading, pops up. It says:

"This app has been blocked for your protection"

Body:

"An administrator has blocked you from running this app. For more information, contact the administrator."

An administrator? What administrator? I am the only administrator on this WIN10 system!

I am running FSX on an adminstrator account.

I have shut down UAC

I have ticked the Advanced property box saying "Run as adminstrator" for executing ChasePlane.exe

It is not installed in the Program Files directory

I have rebooted several times.

Do I have a virus?

Help please...

 

  

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Morten,

Try right clicking on the Chase Plane icon and select "Run As Administrator" ?

All of my Flight Sim stuff - I have this enabled...

Regards,

Scott

Share this post


Link to post
Share on other sites

Hi Morten,

OK - sorry - I'm sure the developer will be along shortly - as Customer Support seems to be a strong point... Best of luck...

Regards,
Scott

Share this post


Link to post
Share on other sites

Ok, didn't really wanna wait around only to find out that this going to take a complete reinstall, so that is what I'm going to do first.

And I did, and it's getting worse...

"This publisher has been blocked from running software on your machine"

Now I'm really scared... Help

 

Share this post


Link to post
Share on other sites

Hi Morten,

Could it be your anti-virus software just getting a false positive and blocking the program ?

I looked up your location - and you TRULY are "in the sticks"...

:wink:

Regards,
Scott

Share this post


Link to post
Share on other sites

Feels to me like an anti-virus or some sort of protection software. Is the message coming from windows or from an application on your system?

Share this post


Link to post
Share on other sites

It is coming from the system itself it seems. The title bar of the dialogue window says "User Access Control"

 

Share this post


Link to post
Share on other sites

I strongly suggest you to disable UAC in Windows to prevent this kind of issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now