cedarjet201

No Activation Window 747 PMDG ON P3D V4

Recommended Posts

Hello All,
I have just done an installation of the latest 747 for PMDG V4 , after running the sim with the 747 i noticed that the activation screen did not open and also all my gauges are black and the functionality of the plane isn't working,
i have tried to uninstall and reinstall and did a full restart without any luck, and just to let you know that i no longer have the version V3 of the p3d, 
it would be much appreciate if someone could help me 
Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Install the P3Dv4 SDK. Its got simconnect files I think you need. Log into your P3D account and you can download it.

Share this post


Link to post
Share on other sites

Hi petkez, thank you for your help however ive just installed the sdk i cannot seem to figure out how to install the simconnect files since its not an exe file,
however it has some files that can go in AppData\Roaming\Lockheed Martin\Prepar3D v4 but im still having problems 

Share this post


Link to post
Share on other sites
13 minutes ago, petkez said:

Install the P3Dv4 SDK. Its got simconnect files I think you need. Log into your P3D account and you can download it.

Hi petkez, thank you for your help however ive just installed the sdk i cannot seem to figure out how to install the simconnect files since its not an exe file,
however it has some files that can go in AppData\Roaming\Lockheed Martin\Prepar3D v4 but im still having problems 

Share this post


Link to post
Share on other sites

I am having the same problem and have installed the sdk but still have no wheels and black gauges

  • Upvote 1

Share this post


Link to post
Share on other sites

not sure about this error log that i got which is confusing me since i have 100% installed the p3d v4 version also updated the operation center .
 

error=Error loading "PMDG\DLLs\PMDG_Interface.dll." in "C:\Users\Cedarjet201\AppData\Roaming\Lockheed Martin\Prepar3D v4\DLL.xml.".  DLL is 32 bit.  A 64 bit version is required.

[error.8]
error=Error loading ".\RAASPRO\RAASPRO.dll." in "C:\Users\Cedarjet201\AppData\Roaming\Lockheed Martin\Prepar3D v4\DLL.xml.".  DLL is 32 bit.  A 64 bit version is required.


 

[error.49]
error=C-style gauge failed to load: G:\Lockheed Martin\Prepar3D v4\Gauges\PMDG_747QOTSII.dll, Gauge: CDU.  DLL is 32 bit.  A 64 bit version is required.

[error.50]
error=C-style gauge failed to load: G:\Lockheed Martin\Prepar3D v4\Gauges\PMDG_747QOTSII.dll, Gauge: CDU.  DLL is 32 bit.  A 64 bit version is required.

[error.51]
error=C-style gauge failed to load: G:\Lockheed Martin\Prepar3D v4\Gauges\PMDG_747QOTSII.dll, Gauge: CDU.  DLL is 32 bit.  A 64 bit version is required.

[error.52]
error=C-style gauge failed to load: G:\Lockheed Martin\Prepar3D v4\Gauges\PMDG_747QOTSII.dll, Gauge: MCP.  DLL is 32 bit.  A 64 bit version is required.

[error.53]
error=C-style gauge failed to load: G:\Lockheed Martin\Prepar3D v4\Gauges\PMDG_747QOTSII.dll, Gauge: EFIS.  DLL is 32 bit.  A 64 bit version is required.

[error.54]
error=C-style gauge failed to load: G:\Lockheed Martin\Prepar3D v4\Gauges\PMDG_747QOTSII.dll, Gauge: DSP.  DLL is 32 bit.  A 64 bit version is required.

[error.55]
error=C-style gauge failed to load: G:\Lockheed Martin\Prepar3D v4\Gauges\PMDG_747QOTSII.dll, Gauge: EFIS.  DLL is 32 bit.  A 64 bit version is required.

[error.56]
error=C-style gauge failed to load: G:\Lockheed Martin\Prepar3D v4\Gauges\PMDG_747QOTSII.dll, Gauge: RadioPanel.  DLL is 32 bit.  A 64 bit version is required.

[error.57]
error=C-style gauge failed to load: G:\Lockheed Martin\Prepar3D v4\Gauges\PMDG_747QOTSII.dll, Gauge: ACPPanel.  DLL is 32 bit.  A 64 bit version is required.

[error.58]
error=C-style gauge failed to load: G:\Lockheed Martin\Prepar3D v4\Gauges\PMDG_747QOTSII.dll, Gauge: TCAS.  DLL is 32 bit.  A 64 bit version is required.

[error.59]
error=C-style gauge failed to load: G:\Lockheed Martin\Prepar3D v4\Gauges\PMDG_747QOTSII.dll, Gauge: WXR.  DLL is 32 bit.  A 64 bit version is required.


 

Share this post


Link to post
Share on other sites

Just a suggestion, the intro manual is a great source of info. No sarcasm here. I still review it every once in a while. A lot of your  questions over the next few weeks will be answered there  

From PMDG support:

Aircraft loads up dead, no activation window, no landing gear (SimConnect issue)

Prepar3D General

This issue is probably caused by an incorrect SimConnect runtime installation on your computer, follow these instructions to fix it:

Navigate to this folder:
<P3D root folder>\redist\FSX-RTM\lib
 

Run the SimConnect.msi installer file inside the folder.
 

Repeat the process in the FSX-SP1\lib and FSX-SP2-XPACK\lib folders.

 

 

Share this post


Link to post
Share on other sites

I have the same problem, I tried all the solutions and nothing works

Share this post


Link to post
Share on other sites
5 hours ago, MattS said:

Just a suggestion, the intro manual is a great source of info. No sarcasm here. I still review it every once in a while. A lot of your  questions over the next few weeks will be answered there  

From PMDG support:

Aircraft loads up dead, no activation window, no landing gear (SimConnect issue)

Prepar3D General

This issue is probably caused by an incorrect SimConnect runtime installation on your computer, follow these instructions to fix it:

Navigate to this folder:
<P3D root folder>\redist\FSX-RTM\lib
 

Run the SimConnect.msi installer file inside the folder.
 

Repeat the process in the FSX-SP1\lib and FSX-SP2-XPACK\lib folders.

 

Hi MattS,
Thanks for that but i have already tried that method without any luck since they have already been installed on my pc because of the V3  

Share this post


Link to post
Share on other sites

I have tried different ways. Removed all SDKs and simconnect installations and run everything again. In P3Dv3 works fine, which is suggesting it is not a SimConnect issue to me.

Add-ons on P3Dv4 are

FSUIPC 5, ORBX, A2A C172, ACTIVE SKY 2016 and off course PMDG 747

Share this post


Link to post
Share on other sites

Solved**

i have fixed the problem, it was silly of me not paying attention,
during installation i must of had the two check marks for each P3D V3 And V4 :S now since i dont have v3 it must of got corrupted so now everything works after a fresh install :) yay
i would like to thank everyone for their help
Cheers

Share this post


Link to post
Share on other sites

Solved:

after reinstalling SDK,747 one more time nothing helped, but on as pointed out by other forum member loading default aircraft and than PMDG 747 initiated activation of 747 and after another restart of P3Dv4 747 just works fine.

 

Rado

Share this post


Link to post
Share on other sites

The problem with no gear neither gauges in p3dv4 with 747 seems to be triggered by FSUIPC5. If you de-install it, everything seems to work fine, however we need FSUIPC for a lot of other things. Let's see is someone has the fix for that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now