curt1

Raptor has no clothes

Recommended Posts

It's very weird, but suddenly the Raptor doesn't show up with exterior colors anymore.  I have my choice of black or black, no matter which one I choose.  I did a search expecting someone else to comment on this but haven't seen anything.  All the texture folders are contained in the proper Raptor folder, so beats me what's going on.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Have you installed any addons? If you did you may have caused something for your shaders to become corrupt.  It could be a corrupt ShadersHLSL folder, have you tried clearing the shader cache?

Share this post


Link to post

Thanks for your reply.  I deleted my shaders cache, but it didn't correct the problem.  It's really odd, because all the other default aircraft are just fine.

Share this post


Link to post

WP, thanks for the laugh,I appreciated that.  I did solve the problem, YEAH!!.  The developer from LatinVFR said his sceneries were ready for V4, he just hasn't done the new installers yet.  Being the impatient one that I am, I moved KSAN and KEYW to a addon folder and created .xml files pointing to those airports.  The airports look perfectly fine in V4, but there is a conflict somehow, someway with the Raptor skins.  Once I deleted my .xml files the Raptor was good as new.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now