Sign in to follow this  
gypsyczar

PMDG 777 V3/V4 Overhead clickspot problem

Recommended Posts

There are clickspots on the 777 overhead that are inop using CP.  Not all, just some.  Examples, Eng 1 demand hydraulic pump, left wing fuel pumps, exterior lights, pos, beacon, logo.  Most others work fine.  This applies to both the V3 and V4 versions of the 777.  If I kill CP and use the default PMDG overhead views all is OK.

I'm using the latest experimental version of CP .

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Disable experimental version and go back to a more stable 2.50, and see if your problem continues. Right now there is a lot of issues with the latest experimental version, and until Keven gets back and resolves them, all you're going to do is frustrate yourself.

Share this post


Link to post
Share on other sites

Must be something else specific to your system. I'm on v2.85 Exp. and everything on the 777 OVHD (and everywhere else for that matter) works fine. This is in P3D v4.

Share this post


Link to post
Share on other sites

Oh great,

 

There is nothing really unique on my system.  Are you running FSUIPC5?  The only other addons I have installed are GSX and AS.

Share this post


Link to post
Share on other sites

Yes, I'm running FSUIPC 5, GSX, AS2016/ASCA.

One other thing to check - the placement of your viewpoint in the different views. Make sure you're not blocked by the headrest.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this