gboz

980Ti Low Memory Usage in P3DV4

Recommended Posts

Anyone else seeing low video card memory usage in P3DV4?
My 6GB GTX980Ti at most is only using about 2GB.
This with Tessellation at Ultra, 4096 textures, that high definition texture box ticked, max autogen and driving a 4K monitor.
Card is running at maximum clocks and P0 power.
Sim is running great except for some slow texture loading close to the plane.
I'm monitoring video memory with the memory usage graph in Nvidia Inspector.
Would sure like to get that other 4GB working.

Thanks,
gb.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Dont understand that  I am using 3.5 to 4 with a terrain setting of 9 in the config file with  same GPU at 4k ORbx over Australia.

I changed the terrain setting to 12 and my Ram used went to 17.5 GBs and the gpu dropped from average 45 to 10 FPS.

You probably wont use (dont want to ) use all 6 GBs of VRAM check your GPU utilisation with your GPUZ sensors my 980Ti is running at 99% with the CPU averaging 55% evenly across the 6 cores.

Share this post


Link to post

Has to be your settings in P3D. I am suspicious about the slow loads near the plane because based on all I have read they should happen first and and your distant areas follow on.

Share this post


Link to post
5 hours ago, gboz said:

My 6GB GTX980Ti at most is only using about 2GB.
This with Tessellation at Ultra, 4096 textures, that high definition texture box ticked, max autogen and driving a 4K monitor.

Depends, flying at flight levels over the plains states the VRAM load might idle at 1.6GB but I've seen it load over 4GB on occasion. Same apparent configuration as you.

Share this post


Link to post

I see low GPU memory loads as well. Most sliders to the right and all kinds of eye candy enabled, my sim looks simply stunning and runs at 30 FPS minimum in high density areas.

I'm not that tech-savvy but why would I want the memory usage to explode?

Share this post


Link to post
4 hours ago, Uteman said:

Dont understand that  I am using 3.5 to 4 with a terrain setting of 9 in the config file with  same GPU at 4k ORbx over Australia.

I changed the terrain setting to 12 and my Ram used went to 17.5 GBs and the gpu dropped from average 45 to 10 FPS.

You probably wont use (dont want to ) use all 6 GBs of VRAM check your GPU utilisation with your GPUZ sensors my 980Ti is running at 99% with the CPU averaging 55% evenly across the 6 cores.

setting 9 is the same as simply ticking 'use high res terrain' in the UI. It forces the tile texture size to 512.

The only meaningful setting is 10 or above. Even 10 requires a monster card.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now