Recommended Posts

Hi, I'm a neophyte who has been somewhat conscripted to maintain FSX for a museum and I'm in over my head.

It is crashing to desktop shortly after beginning. I understand that this is probably something to do with a corrupted graphics file that I have heard mentioned in passing. A document I found here on avsim (pdf) advised me to find and delete fsx.cfg (or move it) and permit it to rebuild itself upon restart.

Here's the thing:

I can't find a file named fsx.cfg!

I have such file names as fsx_display.cfg, etc; but no fsx.cfg

I'm all ears for help!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

59 minutes ago, CaptainPike said:

Hi, I'm a neophyte who has been somewhat conscripted to maintain FSX for a museum and I'm in over my head.

It is crashing to desktop shortly after beginning. I understand that this is probably something to do with a corrupted graphics file that I have heard mentioned in passing. A document I found here on avsim (pdf) advised me to find and delete fsx.cfg (or move it) and permit it to rebuild itself upon restart.

Here's the thing:

I can't find a file named fsx.cfg!

I have such file names as fsx_display.cfg, etc; but no fsx.cfg

I'm all ears for help!

Users\AppData\Roaming\Microsoft\FSX  just delete and FSX will rebuild it. if you can't find the folder you will need to make the folder visible.

Share this post


Link to post
Share on other sites

Well now, that was weird ...

I found the file and deleted it. When I relaunched, MSF did an update. I am now FSX "Acceleration". When launching, I lost the 4 monitor system and was stuck on just one monitor.

For now, I have restored the file ... which only crashes occasionally, but I guess I can get to that later.

So basically, right back where I started ... but with a new issue ....

Now, when the game is launched and I go to "virtual cockpit", I feel like my face is crammed to the window. I can't zoom out to where I can see window and instruments. Yep, I feel like I'm flying while hunching over the yoke. We need to be able to zoom out more in the virtual cockpit.

NVidia GForce GTX 680.1
1920 X 1080 X 32

Share this post


Link to post
Share on other sites

Nevermind. Figured the above; "Wide Aspect" somethinorother.

There must be some line in the fsx.cfg file that enables/disables mutli-monitor view?

Share this post


Link to post
Share on other sites

Moved this to the FSX Forum as I cannot see where you are crashing.  Just having issues with your monitors.  Perhaps someone in the FSX Forum knows how to fix your problem.  We do have a Hardware Forum for Monitors and Multi-Monitors so you might want to visit there too.

Best regards,

Jim

Share this post


Link to post
Share on other sites
36 minutes ago, CaptainPike said:

Nevermind. Figured the above; "Wide Aspect" somethinorother.

There must be some line in the fsx.cfg file that enables/disables mutli-monitor view?

Make sure your newly created FSX.cfg shows the correct Graphics Card for your system.

[DISPLAY.Device.NVIDIA GeForce 6100.0]
Mode=1360x768x32
TriLinear=1

Share this post


Link to post
Share on other sites

Thanks for all your help, guys. Now, I have gone from one issue to another ... grrr ... But m sure that this has more to do with Windows deciding to spend an hour installing updates!!!

I have completed everything indicated int his topic. 

All three monitors are being used; I can stretch FSX window accross all three monitors.

But the problem is, FSX is only making use of 1/3 of that window! Windows is in Multi-Monitor mode; but FSX doesn't seem to be!

Share this post


Link to post
Share on other sites

I was in "windowed" mode when the issue continued to occur; that is, as far as WINDOWS was concerned. Is there an additional setting, maybe, in FSX?

Share this post


Link to post
Share on other sites
11 hours ago, CaptainPike said:

Is there an additional setting, maybe, in FSX?

FSX is the same as all games.  You go into the graphic card settings and change the settings to set up multiple displays.  In the Display section of FSX.cfg, there is a parameter WideAspectView=True, which should be turned on if you have ONE monitor that has a wide view.

Best regards,

Jim

Share this post


Link to post
Share on other sites

Thanks for that. That setting is set correctly. I have MultiDisplay set up. I can stretch this window that I am using right now to utilize the top 3 monitors (numbered 2, , 3 with #2 being the primary). 

 

The closest I can find that describes my issue is a post elsewhere here: https://forums.simviation.com/phpBB3/viewtopic.php?f=10&p=1296152 ... but when I go to displays, the "extend" option is ghosted out, so I assume I'm already extended?

 

I don't know; what I do know is that FSX won't fill the entire window when I stretch the window across all 3 monitors.

Share this post


Link to post
Share on other sites

.... so if I have FSX up and running, I can grab the corner of the widow and stretch it accross the 3 montiors. FSX will stretch/skew; but when I release the mouse button, it goes back to the size of 1 monitor regardless of how wide I have sized the window.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now