1st fltsimguy

P3d V4 - FA-18 Missing MFDs

Recommended Posts

I have just fired up the F/A 18 Hornet, the Microsoft version that comes with the P3D V4 install.

I am missing the MFDs. 

Anyone know what's going on? Am I missing a gauge file?

-2017-jun-20-009.md.jpg

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

33 minutes ago, 1st fltsimguy said:

I have just fired up the F/A 18 Hornet, the Microsoft version that comes with the P3D V4 install.

I am missing the MFDs. 

Anyone know what's going on? Am I missing a gauge file?

-2017-jun-20-009.md.jpg

You'll find the gauge file in your FSX gauge folder. P3Dv4 doesn't include an F/A 18 nor any other M$ aircraft.

Share this post


Link to post

OK Bill....this is too funny. How the heck did I get the F18 in my hanger?

F18's Boeing plane, right...makes sense it would not be included as default.

It appears that I must have somehow accidentally dropped a copy into my Simobjects folder...how that happened I have no idea.

I'll have to see if it actually works. I just checked the default vehicles page for Prepar3d and see the list matches mine plus the few others I have installed deliberately.

Thanks

Share this post


Link to post
1 hour ago, 1st fltsimguy said:

Anyone know what's going on? Am I missing a gauge file?

The old FSX default aircraft have 32bit gauge DLLs. These cannot work in P3D V4.

Best regards

Share this post


Link to post
Just now, Lorby_SI said:

The old FSX default aircraft have 32bit gauge DLLs. These cannot work in P3D V4.

Best regards

I just found it and old fa-18.dll.  Too bad. The rest of the plane looks great.

 

Share this post


Link to post

I wonder if my Vertical Reality FA18 works. I have an original disk version.  I'll have to look into this.

Share this post


Link to post

"not yet" hopefully doesn't mean never :wink:

Most current statement (May 24, 2017 1:33 am) by VRS Varmint in the VRS forum (https://forums.vrsimulations.com/forums/phpBB3/viewtopic.php?f=7&t=18147#p119300) was:
"Just to chime in here, I would urge people to settle in the long haul (months) on any TacPack/Superbug compatibility with P3D v4. It is also highly likely that the changes required are going to be so large, we may have to roll them into a 2.0. This is not going to be trivial and there will not be anything remotely resembling v4 support for the foreseeable future."

Share this post


Link to post

As of now the VRS FA18e and TaPack work great in P3Dv4.1:biggrin:

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now