Recommended Posts

I am using P3Dv4 with PTA 2.51 using PTA2-thopat Saldo settings and things seem a bit washed out?

eVN7S7m.jpg

Any thoughts as to how to make it appear better?


Thanks

Kevin

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You're more than welcome to try mine: http://www.nzfsim.org/index.php?dsp=PTA

If anything, they tend towards the slightly saturated. I keep reminding myself to tone them down a bit, but keep forgetting LOL!

f100_nca_01_1350.jpg

Adam.

EDIT: I'm having difficulty calibrating my two monitors, so it's possible that all my presets are ever so slightly blue. Easily fixed (see the tips on my PTA page).

EDIT2: Looking at your pic, you might want to check the *Bloom* value in HDR. Along with "Brightness", it's usually the cause of bleached out highlights. Check that you have the HDR values as recommended by Thopat (if there are any - I haven't looked at their new preset yet).

 

Share this post


Link to post
Share on other sites
1 hour ago, fw_aviator said:

I am using P3Dv4 with PTA 2.51 using PTA2-thopat Saldo settings and things seem a bit washed out?

Any thoughts as to how to make it appear better?


Thanks

Kevin

 

Hey Kevin :)
Do you have this "wased" problem also in the outdoor view - maybe at terrain etc.? You can try to set up the saturation in the HDR section of p3d.

Kindly,

Patrick

Share this post


Link to post
Share on other sites

Do you have FXAA enabled in P3D ?

I have an improved version that can be used 24/7...

Will upload it in the Mega Presets forum.

Share this post


Link to post
Share on other sites

I made a few changes and it looks a bit better.

Out of FLL to MIA using FSDT and LatinVFR 

el7w44U.jpg

O4tWKB3.jpg

GGK7HrE.jpg


Thanks!

 

Kevin

 

Share this post


Link to post
Share on other sites

Quick question guys. Any advice is appreciated.

Using the new Thopat PTA preset, P3D v4 64 bit. 

The Preset Commets section recommends keeping FXAA off in P3D. However if I do so (keep it off) I occasionally see jagged lines. A great example and this is where I first noticed this is a Delta Air Lines aircraft. PMDG 777-200LR, Delta repaint. The belly blue is a kind of diagonal line if you look from the side. This diagonal line is jagged with FXAA off. On the contrary if I turn FXAA on in P3D, the line smoothens out and looks OK. 

I am wondering - just want to understand it - why the Thopat guys in the Preset Comments section recommend FXAA off. Am I missing something here?

Cheers!

Share this post


Link to post
Share on other sites
On 7/2/2017 at 7:29 AM, kityatyi said:

Quick question guys. Any advice is appreciated.

Using the new Thopat PTA preset, P3D v4 64 bit. 

The Preset Commets section recommends keeping FXAA off in P3D. However if I do so (keep it off) I occasionally see jagged lines. A great example and this is where I first noticed this is a Delta Air Lines aircraft. PMDG 777-200LR, Delta repaint. The belly blue is a kind of diagonal line if you look from the side. This diagonal line is jagged with FXAA off. On the contrary if I turn FXAA on in P3D, the line smoothens out and looks OK. 

I am wondering - just want to understand it - why the Thopat guys in the Preset Comments section recommend FXAA off. Am I missing something here?

Cheers!

  I am using the settings off of a Youtube video Froogle posted 

His sim matches mine nearly identically and I have had good results.  The screenshots of his setting  start about minute 44.

 

Kevin

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now