Jump to content

Sign in to follow this  
Holger

Mt Rainier Scenery

Recommended Posts

I have downloaded and installed this scenery but flight sim crashes at about 58% when trying to load at an airport nearby (Ranger Creek). There have been no other reports of crashes, and I have messaged with Bryan and he is equally mystified.The big mystery to me is that I have tested it with a virtually clean default setup, ie the default scenery.cfg with default FS2004scenery and default FS2004texture, so there are no addon sceneries being loaded; I am not sure what other section of the FS2004 folder could be having a conflict. Since no one else seems to be having the problem, I now wonder if it could be related to hardware? I have found the offending file

Share this post


Link to post
Share on other sites

You are not alone in experiencing this problem.I've also noted CTD. I've had flights in this area without problems prior to installing this scenery.Michael VerlinHistoric Jetliners Group

Share this post


Link to post
Share on other sites

I suspect the problem is the land class bgls present in the folder which also has a texture sub folder...

Share this post


Link to post
Share on other sites

As a follow up, I have just installed Rainier on the computer in our local seniors centre where we have a flight sim club. Again I have a CTD in the Rainier area, but this does not occur in winter but does occur in summer.Nigel

Share this post


Link to post
Share on other sites

Hi Nigel,that file is pretty complex but I may have found something. Try making a copy of 011b2wa1.bmp in the texture subfolder and rename that to 008b2wa1.bmp. Does that prevent the crashes?The other issue is with some of the land and water class files in the scenery subfolder. One of them is intentional but the others should be in a separate directory without a texture subfolder. However, those files cover a very limited area so I doubt they would lead to memory overflows and certainly not to a CTD at 60% loading.Cheers, Holger

Share this post


Link to post
Share on other sites

Hi HolgerYou pop up everywhere!! Thx for the suggestion but no success. At the moment I am flying without the offending bgl file, but it is interesting that others are popping out of the woodwork now. We'll see what Bryan says when he gets back.I'll shortly be e-mailing you with a problem at the Isle of Wight!regardsNigel

Share this post


Link to post
Share on other sites

Whoa!! As I say you pop up everywhere Holger. I went over to the FlightSim forum and there you were with the same message but on reading it again I wondered whether I had misread your instructions.What I did was in effect rename 011b2wa1 to 08b2wa1, ie only one bmp. On re-reading you instructions, I put back 011b2wa1 so there were now two bmp's? And it seems to be working okay!! Looks great scenery.So in anticipation of it now working all the time thx for your helpNigel

Share this post


Link to post
Share on other sites

Hi Nigel,I am watching your every move :-smile12 You're correct in that you need both 011b2wa1 and 08b2wa1, at least that's what I gathered from the contents of the "offending" file.That's all the "hacking" I'm comfortable of doing with Bryan's fine work though. We'll wait till he comes back so that he can check my work-around and post an official fix.Cheers, Holger

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...