Recommended Posts

I installed pmdg 737 ngx for p3d v4 and activated without activation code request, but now it does not recognize the activation code on p3d v3.
Because? What is the solution?
Giancarlo Pascalis

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

You'd be much better served to post in the PMDG forums...or better yet, submit a support ticket on their online support system.

Regards

 

  • Upvote 1

Share this post


Link to post

I believe you have to uninstall the product first (in V3 and V4 - if installed) and then reinstall with the new installer.  If you deactivated the code in V3, then you may have more issues.  I read where you were not required to deactivate the product.  I also agree wholeheartedly with Bob's recommendation. 

Best regards,

Jim

  • Upvote 1

Share this post


Link to post

I didnt think the ng Was out for v4??

Share this post


Link to post
1 hour ago, tooting said:

I didnt think the ng Was out for v4??

The 737NGX base (800/900) for P3Dv4 was released on Jul 12th.  The 600/700 release should be any day now.

Regards

Share this post


Link to post

unfortunately I think I acted differently ....
I have not disabled PMDG and I have not deleted
I reinstalled using the edit option
I hope to succeed in solving,
I read that PMDG has already turned to this problem,
It seems that they have it in many,
I think I understand that it will be fixed within a week

Giancarlo Pascalis

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now