KAWAUS

738 crashes p3dv4

Recommended Posts

Hi guys,

 

I started a thread over at P3D about this but they are reporting it to be addon error and they dont believe its on their end  as they can not replicate the error.

What has been happening is on decent heading towards YSSY using FlyTampa the sim just crashes and stops working.  For example i was at about 6,000ft flying into Sydney using active sky, orbx AU/ Global and all of a sudden the sim stops working and have to force close the sim. This has now happened a few times and once more again performing a rapid decent and I am lost to know why it has been happening. I don't believe it is fly Tampa or anything else because i have no issues in the 777 what so ever and i have done many of hours the 777 since being released on p3d only crashes while using the 737. I also have the latest 737 installed.

Regards,

 

Kyle

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just now, JoeFackel said:

What says windows' event manager?

 

How can I check this? using windows 10.

Share this post


Link to post
Share on other sites
8 minutes ago, KAWAUS said:

How can I check this? using windows 10.

Is your navdata up to date? Someone else had random crashes and it was because the navdata wasn't up to date. If you're using navigraph, make sure it's installing to the correct folder

Share this post


Link to post
Share on other sites
10 minutes ago, PMDG777 said:

Is your navdata up to date? Someone else had random crashes and it was because the navdata wasn't up to date. If you're using navigraph, make sure it's installing to the correct folder

Afirm, at the time it was 1707 and now tonight with 1708. so i dont think its that. I have also just reinstalled AS16 from Beta version to the full version  so i may try that. but again i would have thought it would crash using the 777 as well. Could it be add on livery?

Share this post


Link to post
Share on other sites
1 hour ago, KAWAUS said:

What has been happening is on decent heading towards YSSY using FlyTampa the sim just crashes and stops working.  For example i was at about 6,000ft flying into Sydney using active sky, orbx AU/ Global and all of a sudden the sim stops working and have to force close the sim. This has now happened a few times and once more again performing a rapid decent and I am lost to know why it has been happening. I don't believe it is fly Tampa or anything else because i have no issues in the 777 what so ever and i have done many of hours the 777 since being released on p3d only crashes while using the 737. I also have the latest 737 installed.

Welcome to the forum. Please note that full names - first and last - are required to be in your posts here.

As far as the issue goes, we'll need a crash report: Start > type "view all prob" (no quotes) > select the option "View All Problem Reports" > find the sim in the list > select the latest crash report and post the contents here.

Have you updated your scenery recently? There are updates to the FlyTampa airports that need to be installed if you're using P3Dv4.

Share this post


Link to post
Share on other sites

Source
Prepar3D exe

Summary
Stopped working

Date
‎7/‎21/‎2017 6:30 PM

Status
Report sent

Description
Faulting Application Path:    D:\Lockheed Martin\Prepar3d v4\Prepar3D.exe

Problem signature
Problem Event Name:    BEX64
Application Name:    Prepar3D.exe
Application Version:    4.0.28.21686
Application Timestamp:    594a7255
Fault Module Name:    ucrtbase.dll
Fault Module Version:    10.0.15063.413
Fault Module Timestamp:    5ba8b66e
Exception Offset:    0000000000072208
Exception Code:    c0000409
Exception Data:    0000000000000005
OS Version:    10.0.15063.2.0.0.768.101
Locale ID:    1033
Additional Information 1:    8eec
Additional Information 2:    8eec7ca9bc0a124bc37650d0fbba09d8
Additional Information 3:    0fd3
Additional Information 4:    0fd3cd16289c0c8d36d20b9caa413b8f

Extra information about the problem
Bucket ID:    7a666d2bf4fe5c9c83deb9d9cd96ca11 (116402757408)

 

Hopefully this is right?

 

Kyle Wilford

Share this post


Link to post
Share on other sites
13 minutes ago, KAWAUS said:

ucrtbase.dll

This isn't our DLL, though it points to potentially not running the installer properly. When the installer ran and told you that it was going to install additional items, and that you should let it install those items, did you let it, or did you click Cancel?

It could also be an issue with your scenery if it hasn't been updated properly.

Share this post


Link to post
Share on other sites

Hmm, I am not sure but I always allow everything to install. Thanks Ill chuck this over at P3D to see if its one of theirs. Thanks

 

Kyle Wilford

Share this post


Link to post
Share on other sites

Hello again. So Rob from P3D who is score lead has said below. 

"ucrtbase.dll is a Windows system dll. Crashes can be seen in dlls that were not written by the developer and still be due to an error or issue in code on their end. This can happen with any complex piece of software including Prepar3D. I recommend contacting PMDG with detailed steps to reproduce the crash.

Regards,

Rob McCarthy
Prepar3D® Core Lead"

 

again this only only happens when using 737 and not the 777 so to me it appears it's the 737 and not being caused by anything else. Again this product has been uninstalled and reinstalled every update since it's come out.

 

Kyle Wilford

Share this post


Link to post
Share on other sites

Hello,

after updateing the PMDG to the latest version I have the problem that P3D v4 will not load the PMDG B737. When I am choosing the PMDG the P3D v4 in doing a CTD without any information. Also after a clean reinstallation no change!

What information do you need?

Regards Holger!

Share this post


Link to post
Share on other sites
44 minutes ago, oskar111 said:

Hello,

after updateing the PMDG to the latest version I have the problem that P3D v4 will not load the PMDG B737. When I am choosing the PMDG the P3D v4 in doing a CTD without any information. Also after a clean reinstallation no change!

What information do you need?

Regards Holger!

Can you go create your own thread please! That has nothing to do with my issue! Sorry to be blunt but I rather my issue solved in this thread than others taking it over with all their own issues and mine never to see the lite of day again. 

Share this post


Link to post
Share on other sites

G'day All,

Any further developments on this? I am having the same issue every second flight. 

Description
Faulting Application Path:    S:\Prepar3d v4\Prepar3D.exe

Problem signature
Problem Event Name:    BEX64
Application Name:    Prepar3D.exe
Application Version:    4.0.28.21686
Application Timestamp:    594a7255
Fault Module Name:    ucrtbase.dll
Fault Module Version:    10.0.15063.413
Fault Module Timestamp:    5ba8b66e
Exception Offset:    00000000000734be
Exception Code:    c0000409
Exception Data:    0000000000000007
OS Version:    10.0.15063.2.0.0.768.101
Locale ID:    1033
Additional Information 1:    df04
Additional Information 2:    df04dbb613b3f786762057fb1d5dd98e
Additional Information 3:    60e7
Additional Information 4:    60e7030c8b676f2d636ee5dc43250e98

Extra information about the problem
Bucket ID:    d30e0fc1fbba7e05f7da2a1e78df9275 (116403862586)

 

Bruno Ramos

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now