Recommended Posts

Good evening everyone,

Now its highly likely that I am or have done something wrong.  I have been struggling with getting ATC to acknowledge my requests, and I think that I have found what it is.  Normally I let my FO do all the coms, but from time to time I need to jump in and make my own request.

Anyway if I use for example, "Ground",  "Callsign, requesting push and start" I get no reply at all But if I use "Callsign requesting push and start" it works okay, and that is the same for other ATC positions as well. I have to drop the position I am calling from my request. 

Now I don't know if this is a new thing that was added and I have missed the info, or I have a glitch. I have the latest download and I have also used the update for the Pmdg DH clicking its self up every few seconds. 

But to say that if I let the FO do all the coms then it works like a charm. 

Rob

  

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Well maybe I am the only one having this issue, plus twice now I have had to restart MCE as it just stops responding during mid flight. restarting is the only option.

Share this post


Link to post
Share on other sites

The speech grammar for PF3 will be looked at.

 

Share this post


Link to post
Share on other sites
On ‎24‎.‎07‎.‎2017 at 9:06 PM, jimble said:

@Helix1250   Try switching off 'enable optimizations'. That appears to have fixed the problem for me.

Same here. Recognition of PF3-ATC requests is vastly improved after switching off "enable optimizations".

Thanks for the hint!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now