petesmiffy

DC6 FSX Idle Power Setting

Recommended Posts

When ready to taxi, with throttles in the idle position, I release the brakes and the aircraft immediately begins to move and steadily accelerates. I can only maintain a sensible taxi speed by riding the brakes.
This occurs at all weights and irrespective of the AFE being in use or not. Reducing RPM has only a minimal effect.
Suggestions, please?

Peter Smith

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you sure you are in idle? I have only see this happening when engines are above idle. What is your rpm? 

Share this post


Link to post
Share on other sites

Throttles all the way back and F1 pressed. RPM has almost no effect, need to move the propeller pitch to below 30% in order to get a minor reduction in power.

In flight, the throttles act exactly as I would expect.

Share this post


Link to post
Share on other sites

Are you using any 3rd party application for the friction model? What simulator ? 

Share this post


Link to post
Share on other sites

No third party stuff and it's

It's as if the idle setting is too high, but I don't want to mess about with the .cfg files, in case that screws the AFE.

Share this post


Link to post
Share on other sites

I don't see any numbers here.  It is normal to idle at 1000 RPM and if you are light she will move forward slowly at idle.  She will be easier to taxi when heavier but brakes are still used.  Is there a problem other than that?

Share this post


Link to post
Share on other sites

Was idling at 1600. Weight makes no difference.

Deleted and reinstalled my joystick. Still 1600 and pressing F1 had no effect. Pressed F1 and recalibrated joystick. Result is, F1 gives me 7000 RPM. The slightest touch of the joystick throttle gives 16000 RPM and 21 inches. Throttle control works fine above this setting. Below that F2 and F3 work fine.

Conclusion, it's my joystick that is the problem (but only with the DC6).

Thanks for all the help and suggestions.

Share this post


Link to post
Share on other sites
45 minutes ago, petesmiffy said:

Was idling at 1600. Weight makes no difference.

Deleted and reinstalled my joystick. Still 1600 and pressing F1 had no effect. Pressed F1 and recalibrated joystick. Result is, F1 gives me 7000 RPM. The slightest touch of the joystick throttle gives 16000 RPM and 21 inches. Throttle control works fine above this setting. Below that F2 and F3 work fine.

Conclusion, it's my joystick that is the problem (but only with the DC6).

Thanks for all the help and suggestions.

Delete your FSUIPC.ini (move it to desktop) and assign your controllers in the sim. If you really must use FSUIPC for aircraft specific profiles etc., still delete the FSUIPC.ini, and when you reassign the axes, don't use the direct to calibration option, use the pass to FS (I can't remember the exact wording but it's the middle option). Then assign everything with Axis XXXXXXX Set. For example Axis Throttle 1 Set, Axis Aileron Set etc.

Share this post


Link to post
Share on other sites

Thanks, but I found an easier (after 2 hours of trial and error) method. I simply deleted the joystick drivers and let the native Windows 10 drivers do the job. It works fine now.

Share this post


Link to post
Share on other sites
2 minutes ago, petesmiffy said:

Thanks, but I found an easier (after 2 hours of trial and error) method. I simply deleted the joystick drivers and let the native Windows 10 drivers do the job. It works fine now.

Interesting that it was the drivers. What joystick was it?
FYI - Full names in the forums please

Share this post


Link to post
Share on other sites

Black Widow. Had it for years. Never found anything better in the price range.

 

Peter Smith

Share this post


Link to post
Share on other sites
21 hours ago, petesmiffy said:

Deleted and reinstalled my joystick. Still 1600 and pressing F1 had no effect. Pressed F1 and recalibrated joystick. Result is, F1 gives me 7000 RPM.

What instrument are you reading? The max RPM is set to 2800, although it might overshoot slightly.  7000 RPM??

Share this post


Link to post
Share on other sites
3 hours ago, downscc said:

What instrument are you reading? The max RPM is set to 2800, although it might overshoot slightly.  7000 RPM??

I'm guessing 1700 rpm otherwise the props will have flown off by themselves at that speed

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now