Sign in to follow this  
yuvi2302

Main Panel open for second

Recommended Posts

Hi I bought 777 fs2crew and its works and today Its isn't work, I click on C ,set set on the autofader and when I click on C the panel appears  and immediately  Disappears.

I try to reinstall and its still dont work, What supposed I do?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What did you change on your system?

Is the panel black or can you see the panel?

Did you set your 2D window transparency to full by accident?  Maybe that's it.

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites
9 hours ago, byork said:

What did you change on your system?

Is the panel black or can you see the panel?

Did you set your 2D window transparency to full by accident?  Maybe that's it.

 

 

I have not changed anything in the system,  

When I flew two days ago everything was excellent and yesterday it stopped working.

Yes, the panel is black,
He appears for a second and disappears,

Share this post


Link to post
Share on other sites
9 hours ago, byork said:

What did you change on your system?

Is the panel black or can you see the panel?

Did you set your 2D window transparency to full by accident?  Maybe that's it.

 

 

How can I check the line marked?

Share this post


Link to post
Share on other sites
Quote

Did you set your 2D window transparency to full by accident?  Maybe that's it.

That was the problem, I solved it, thank you very much for the help !!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this