ThreeGreens

B737 600/700 sinks into runway, bounces crashes

Recommended Posts

Hi,

 

anybody getting this with the 600/700 addon?

Just downloaded - fresh install P3DV4

Starts at end of runway - does the ~20 sec load - sits for about 5 secs then nose into runway - main gear - bounce - crash.

800/900 appear ok.

 

Scott

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sorry missed that :(

Try loading direct the NGX from the load scenario screen.

Share this post


Link to post
Share on other sites

Good morning, same problem here, with 737, anyone after loading a model and loading the 737
Greetings.

It happens to me with the 737-800 900 not with 600-700

With the new update, before it did not happen

Prepar3D V4

Share this post


Link to post
Share on other sites

By any chance are you using any panel states from previous versions while loading the aircraft?

Share this post


Link to post
Share on other sites
18 minutes ago, Olympic260 said:

By any chance are you using any panel states from previous versions while loading the aircraft?

Not recently released and deleted all directory, then installed the new, latest version.
Charging First any 737 model, this does not happen, it only happens, when you load 737, any plane, and then any 737 model.
Greetings.

Share this post


Link to post
Share on other sites
1 minute ago, Quasar07 said:

Not recently released and deleted all directio, then installed the new, latest version.
Charging First any 737 model, this does not happen, it only happens, when you load 737, any plane, and then any 737 model.
Greetings.

This is not recommended to do I believe this has mentioned a lot in the forums :)

Share this post


Link to post
Share on other sites
1 minute ago, Olympic260 said:

This is not recommended to do I believe this has mentioned a lot in the forums :)

Okay, loading first, this does not happen, but I think I remembered that this did not happen before.
Greetings.

Share this post


Link to post
Share on other sites
9 minutes ago, Quasar07 said:

Okay, loading first, this does not happen, but I think I remembered that this did not happen before.
Greetings.

Doing it the way you do it I have the same behavior, but as I wrote this is expected and not recommended :)

Share this post


Link to post
Share on other sites

Ok,

 

Could you please explain how you are loading it - and not getting a bounce/crash?

Never had this before.

 

Scott

Share this post


Link to post
Share on other sites

Scott,

 

As soon as P3d loads on the scenario screen, I select the PMDG variant I want select airport and press load. It loads fine like that. As I wrote, any chance of using any old saved flight?

Share this post


Link to post
Share on other sites

Chris,

 

Thanks - that's what I am doing - works with 800/900 but anytime I load the 600/700 (either fresh start/ load screen/ or in game)  nose down bounce crash.

 

Scott

Share this post


Link to post
Share on other sites

Scott, I am out of ideas unfortunately. The only time I have seen this happening is either by changing aircrafts, or by using old panel states/save flights.

Maybe open a ticket and the guys over there will might be able to help you

Share this post


Link to post
Share on other sites

I have the same problem. 737-800/900 and 600/700 on P3D v3.4.

I'll contact PMDG.

Share this post


Link to post
Share on other sites

Hi guys,

I've had and still do have this problem but only with 737 ?

747 QOS and 777  and DC6 work fine so in my humble opinion its a problem with 737  in P3D v4 win 10 pro

Please advise if you sort a solution

Best regards

Keith

Share this post


Link to post
Share on other sites
6 hours ago, Sheldo said:

Hi guys,

I've had and still do have this problem but only with 737 ?

747 QOS and 777  and DC6 work fine so in my humble opinion its a problem with 737  in P3D v4 win 10 pro

Please advise if you sort a solution

Best regards

Keith

There’s no problem with the 737 in P3Dv4. There are perhaps thousands who are using it (myself included) and are not having this problem. Something on your system is causing this, but it isn’t the 737. 

Share this post


Link to post
Share on other sites

I had this problem too, after adjusting the FMC in the PMDG Setup, specifically saving panel state. I fixed by doing this:

1. Load the model that is giving you the bounce crash issue.

2. As soon as it has completed the Initialization phase, Hit the P key to pause the sim.

3. Open the PMDG Setup screen LSK 4L on the FMC

4. Choose Aircraft LSK 1R 

5. Choose Restore Original LSK 2L.

6. Un-Pause and you should be fixed. 

 

This fixed the issue for me.

Thanks,

Jeff Mauzey

Share this post


Link to post
Share on other sites
On 8/21/2017 at 8:40 PM, mauzey said:

I had this problem too, after adjusting the FMC in the PMDG Setup, specifically saving panel state. I fixed by doing this:

1. Load the model that is giving you the bounce crash issue.

2. As soon as it has completed the Initialization phase, Hit the P key to pause the sim.

3. Open the PMDG Setup screen LSK 4L on the FMC

4. Choose Aircraft LSK 1R 

5. Choose Restore Original LSK 2L.

6. Un-Pause and you should be fixed. 

 

This fixed the issue for me.

Thanks,

Jeff Mauzey

It happened to me today, during the tutorial 1. I paused after gear up. When I returned, the controls were inop and I crashed. Since then, every PMDG aircraft sinks in the runway and crashes. Tried the solution above without success, Sent a ticket to PMDG and will re-install.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now