Michael Moe

error after re-install 777LR

Recommended Posts

Hi,

 

Well i have had this error since the first release for P3Dv4 for -300ER but after the release of the 777-300ER it did go away IF i install BOTH version(777LR+300ER) Before loading the OPC.

But as this is still not working on my show i just wanted you to know that it still happens after a uninstall/reinstall.

 

 

From the picture the history is uninstall all PMDG products then install only PMDG777LR (NOT the - 300ER)

 

http://imgur.com/a/g73jj

Thanks

Michael Moe

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you get the reading backup file error, the most likely problem is the aircraft.cfg is missing and the OC tries to repair liveries.  I'm not sure I follow you, is everything working now?

If it repeats, uninstall the product and check <p3d>\SimObjects\Airplanes\PMDG XXXX (the product folder in simobjects) and make sure there is no aircraft.cfg file after an uninstall.  There should be either no file or an aircraft.cfg.old file.  If there is an aircraft.cfg file after an uninstall then delete it.  Keep the aircraft.cfg.old if it is there.  I know PMDG has a list of things they need to do for the OC and they are going to work on OCv2 in the very near future and this kind of problem will become rarer.

Share this post


Link to post
Share on other sites

I am using FSX and when I installed the 300ER there was an aircraft.cfg file, but it only had livery entries -- it was missing all the data below the liveries that is normally there.  I fixed it by uninstalling and reinstalling the 300ER.

Mike

Share this post


Link to post
Share on other sites
12 hours ago, downscc said:

If you get the reading backup file error, the most likely problem is the aircraft.cfg is missing and the OC tries to repair liveries.  I'm not sure I follow you, is everything working now?

If it repeats, uninstall the product and check <p3d>\SimObjects\Airplanes\PMDG XXXX (the product folder in simobjects) and make sure there is no aircraft.cfg file after an uninstall.  There should be either no file or an aircraft.cfg.old file.  If there is an aircraft.cfg file after an uninstall then delete it.  Keep the aircraft.cfg.old if it is there.  I know PMDG has a list of things they need to do for the OC and they are going to work on OCv2 in the very near future and this kind of problem will become rarer.

Thanks but i just installed The -300ER and the OPC did not complaine so guess its working. Strange that it is only the 777LR installer/uninstaller that do this 

Michael Moe 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now