Recommended Posts

I find MSAA lags quite a bit, especially when flying through dense clouds with Active Sky Next for my Prepar3Dv3 game.

 

May someone please provide me with an updated AA setting they use to bar this from happening - whilst still maintaining a good-looking simulator - through NVidia Inspector?

 

(Please do not refer me to another posting - they're all obsolete at this point.)

 

Thank you.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

5 minutes ago, SimPilot221 said:

I find MSAA lags quite a bit

What is it you're referring to here?

Mark

Share this post


Link to post
1 hour ago, newtie said:

What is it you're referring to here?

Mark

MSAA lags my simulator, most notably whilst flying through clouds.

Share this post


Link to post

What kind of system do you have, in particular, what kind of video card?

Share this post


Link to post
2 hours ago, Bert Pieke said:

What kind of system do you have, in particular, what kind of video card?

GTX 1070

Share this post


Link to post

Clouds can cause a performance hit.. but a 1070 should power through it..

I am on V4 so cannot offer any suggestions - maybe someone else can jump in..

Share this post


Link to post

Unless he's using P3D in high resolution 1440 or 4k and/or high resolution clouds in 32 bits.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now