09RKC

ZOOM - Shft Z not diaplaying

Recommended Posts

Hi all!

P3Dv4

So why is the zoom number not displaying upper-right of the display? Looking in the .cfg file I see "InfoUpperRightTextEnable=True" so I assume that's right. Any ideas?

Tkx!

Doug

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Displays just fine on mine. Have you added any new software lately? You might try a repair install of the Client.

 

Vic

Share this post


Link to post

No add-ons at all. I've got 5 clients none of which has this display. It's not just the ZOOM but the LL numbers + FPS upper-left. Simply not displaying. I've triple checked that Shft-Z's the correct command too. I'm wondering if i can find the zoom number in an .ini file...?

Tkx Vic!

Doug

Share this post


Link to post

Check in the settings for the main checkbox where it gives the options of various things to view. Happened to me too. Was unchecked. It's under the "information text" settings be sure the check is in the box "show primary info text". Hope this helps.

Share this post


Link to post

Yes, if it happening on all of them - I'm not at my flight system but there is a setting where you can hide that text. Should be a simple checkbox as pivot said.

Vic

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now