UKV1391

700 winglet missing

Recommended Posts

Hi everyone

 

Just wondering if anyone can help me.

 

I have recently downloaded the 600/700 expansion, I used it in FSX and found it to be a great addition.

In P3DV4 I seem to be missing the 700WL version. I only have the 600 and non winglet 700.

I hope someone can help.

Thanks  

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I would suggest filing a ticket with PMDG, as it may be something specific to your installation. I have been happily flying the 700WL for the past few days.

Share this post


Link to post
Share on other sites
32 minutes ago, UKV1391 said:

In P3DV4 I seem to be missing the 700WL version. I only have the 600 and non winglet 700.

Do you own both the FSX and P3D versions?

Additionally: full names in the forum, please - first and last.

Share this post


Link to post
Share on other sites
2 hours ago, UKV1391 said:

In P3DV4 I seem to be missing the 700WL version. I only have the 600 and non winglet 700.

I've had this problem too... but it might not be the same reason since I am always uninstalling and installing beta test builds.  To find out, go to your missing 700WL folder in SimObjects (e.g., <p3d>\SimObjects\Airplanes\PMDG 737-700WL\ and look at the size of aircraft.cfg .  If it is only a few hundred bytes or 1 kb then that is the problem I had.  If it is more than 10 kb (20 kb might be the smallest but I'm not sure) then you have a different problem.

If you have an aircraft.cfg file that is too small then it was corrupted somehow and the OC wasn't able to detect it.  The fix is easy.  Uninstall NGX with control panel.  Manually delete that aircraft.cfg (don't worry, the installer will replace it and once operating properly the OC will repair any liveries you may have had). Then install the OC.  You can anticipate this problem if you do an install, then select Repair Liveries in the OC and get a reading backup file error message.  That almost always means the aircraft.cfg is messed up.

Hope this helps.

  • Upvote 1

Share this post


Link to post
Share on other sites
20 hours ago, UKV1391 said:

Hi Dan

 

Thanks for your help, this did the trick. I can now enjoy the 7WL!

 

Thanks again

 

Ashley Colella 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now