NuclearHedgehog

ATIS not working at some airports

Recommended Posts

Hi everyone. I've recently discovered that at some airport, such as EHAM and EGLL, the ATIS is not working. Although usually two frequencies are listed, I can't pick up the ATIS tuning either of them. Nor is there a 'tune ATIS' option on the ATC window. 

I have recently updated FSX:SE navaids using aero.sors.fr, and i'm wondering if this might have caused the problem, but nothing seemed amiss until a couple of days ago. Certainly all of the smaller airports I usually fly in and out of seem unaffected.

Any help to fix this would be most appreciated!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

No idea really. Are you using add-on scenery for those airports which might have their own radio frequency data?

Share this post


Link to post
Share on other sites
On 8/4/2017 at 3:52 PM, NuclearHedgehog said:

Hi everyone. I've recently discovered that at some airport, such as EHAM and EGLL, the ATIS is not working. Although usually two frequencies are listed, I can't pick up the ATIS tuning either of them. Nor is there a 'tune ATIS' option on the ATC window. 

I have recently updated FSX:SE navaids using aero.sors.fr, and i'm wondering if this might have caused the problem, but nothing seemed amiss until a couple of days ago. Certainly all of the smaller airports I usually fly in and out of seem unaffected.

Any help to fix this would be most appreciated!

No fix required.  ATIS works great for me (with the FSX boxed version; do not have FSX-SE) and I have the ATIS option too.  Did you activate weather for your flight?  I can show images of it working if you want.

Best regards,

Jim

Share this post


Link to post
Share on other sites

I am using mostly stock scenery. Certainly for EGLL. I did try an addon version of EHAM to see if it solved the problem, but it made no difference. I do not recieve the atis if I tune the correct frequency manually, and there is no 'tune atis' option in the default atc window on the ground. It's just vanished for some airports, and I cannot figure out why!

Share this post


Link to post
Share on other sites

Yes, I normally fly with real world weather. Which seems to be functioning just fine from the varied conditions I've experienced. Also why I want be able to get the ATIS, particularly on descent to my destination so I can correctly prepare for landing.

 

Share this post


Link to post
Share on other sites

Here's what my screen looks like at EHAM and EGLL

EGLL_ATIS.png
eHAM_ATIS.png

Share this post


Link to post
Share on other sites
10 hours ago, Jim Young said:

Here's what my screen looks like at EHAM and EGLL

EGLL_ATIS.png
eHAM_ATIS.png

I know very well what I'm supposed to see! The option to select the ATIS is NOT THERE for me at these airports. And neither does it function if I manually tune the radio to the listed ATIS frequency! 

Having a look at the other topics suggested by jabloomf1230, I'll try starting up the sim and then loading my flightplan once loaded on the ramp, see if that makes any difference.

Share this post


Link to post
Share on other sites
2 hours ago, NuclearHedgehog said:

I know very well what I'm supposed to see! The option to select the ATIS is NOT THERE for me at these airports. And neither does it function if I manually tune the radio to the listed ATIS frequency! 

Having a look at the other topics suggested by jabloomf1230, I'll try starting up the sim and then loading my flightplan once loaded on the ramp, see if that makes any difference.

Okay.  Just trying to help.  Sorry I missed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now